Problème chargement de l'iPad.

KillJoY

Nouveau membre
1 Juin 2010
9
0
Bonjour,

Voilà, j'ai voulu charger mon iPad hier soir, j'ai donc utilisé le cable USB et le Connecteur Dock, cependant, quand je branche l'iPad au secteur l'iPad émet le signal sonore sans arrêt.

En gros l'iPad reconnait qu'il est brancher mais à peine une seconde après il ne reconnait plus le branchement, et cela sans arrêt, sa fait *bip bip bip bip bip* sans arrêt.

C'est un problème reconnue ou pas ?

Merci. :up:
 

Tiberius

Membre confirmé
12 Janvier 2001
448
15
J'ai mon iPhone qui me fait ça des fois lorsque je le mets sur son Dock. C'est probablement un mauvais contact au niveau du connecteur. Regarde s'il n'est pas encrassé. Essaye avec un autre câble si tu peux.
 

KillJoY

Nouveau membre
1 Juin 2010
9
0
Je viens d'essayer. Rien à faire... sa fait *bip bip bip bip* sans arrêt...

Bon, j'ai essayé le meme cable et le même dock sur mon iPod, sa fonctionne sans soucis.... C'est donc mon iPad qui bug ? Pourtant quand je branche l'iPad sur mon MacBook Pro, aucun soucis il charge.
 

Tiberius

Membre confirmé
12 Janvier 2001
448
15
Tu utilises le chargeur iPad ? Essaye avec celui de l'iPod (si tu en possède un) pour tester.
 

KillJoY

Nouveau membre
1 Juin 2010
9
0
J'ai tester avec le cable USB de mon iPod Nano (dernière GEN), sa marche pas. :sleep:
 

Tiberius

Membre confirmé
12 Janvier 2001
448
15
J'ai tester avec le cable USB de mon iPod Nano (dernière GEN), sa marche pas. :sleep:
Euh, je parlais du chargeur, pas du câble, car c'est peut-être lui (le chargeur) qui a un soucis. A la limite, je me demande si tu ne peux pas essayer de brancher ton iPod Nano sur le chargeur de l'iPad pour voir s'il y a le même soucis. C'est pas la même puissance, mais normalement ça ne devrait pas poser de problème.
 

KillJoY

Nouveau membre
1 Juin 2010
9
0
Euh, je parlais du chargeur, pas du câble, car c'est peut-être lui (le chargeur) qui a un soucis. A la limite, je me demande si tu ne peux pas essayer de brancher ton iPod Nano sur le chargeur de l'iPad pour voir s'il y a le même soucis. C'est pas la même puissance, mais normalement ça ne devrait pas poser de problème.
C'est ce que je voulais dire désolé. Donc, sa marche pas. :zen:
 

KillJoY

Nouveau membre
1 Juin 2010
9
0
Oui c'est normal, car là, il n'y a rien de logique... Le Dock fonctionne, l'USB fonctionne (tester sur iPod et juste le cable sur Mac+iPad)

Donc tout fonctionne en gros, mais quand je branche l'iPad au secteur = bip bip bip bip... seul moyens ?

Le SAV, donc c'est parti pour la Fnac, en espérant que le stock sois OK pour un échange ! :siffle:
 

Tiberius

Membre confirmé
12 Janvier 2001
448
15
Emmène tout (iPad, câble et chargeur) et essaye de faire un essai au SAV pour voir si c'est vraiment l'iPad qui déconne. Ce serait dommage de se retrouver sans iPad juste à cause d'un autre soucis ;)
 

Macuserman

iRadiologist
Club MacG
19 Mars 2008
6 478
452
Évian
Euhh avant de tout ramener au SAV, tu n'as rien à perdre à essayer une restauration…
Tu as donc changé: câble, chargeur secteur, prise électrique ?
 

KillJoY

Nouveau membre
1 Juin 2010
9
0
Je n'ai pas changer de chargeur secteur, je l'ai essayé avec mon iPod Nano et sa fonctionne, mais pas du l'iPad.

J'ai également fait une restauration, fonctionne pas.
 

KillJoY

Nouveau membre
1 Juin 2010
9
0
Re,

Je suis allez à la FNAC, c'est bien ce que je pensais, le Dock ne fournissait pas assez d'energie au iPad, donc bip bip bip bip. :D

C'est reglé. Merci :up: