Problème chargement image sur Safari

Kambro

Membre confirmé
22 Avril 2017
41
3
40
Bonjour,

J'ai un MacBook Air, je suis en El Capitan. En visitant certains sites, les images ne s'affichent pas et je vois à leur place un petit carré bleu avec un point d'interrogation. Même problème sous Safari, Chrome ou Firefox mais moins souvent sous ces deux derniers. Si je recharge la page l'image revient parfois. Mais parfois, c'est une autre image de la page qui disparaît : imprévisible. J'ai fait le vide des caches, de l'historique, des cookies : rien à faire.

En regardant l'inspecteur, je vois le message suivant :
Capture d’écran 2017-04-22 à 14.18.59.png

Je vous remercie pour votre aide,

Cambre



Note de la modération: pas trop de rapport avec les portables Mac, je déplace dans le forum adéquat.
 
Dernière édition par un modérateur:

usurp

Membre actif
14 Novembre 2003
851
189
92
Bonjour,

J'ai un MacBook Air, je suis en El Capitan. En visitant certains sites, les images ne s'affichent pas et je vois à leur place un petit carré bleu avec un point d'interrogation. Même problème sous Safari, Chrome ou Firefox mais moins souvent sous ces deux derniers. Si je recharge la page l'image revient parfois. Mais parfois, c'est une autre image de la page qui disparaît : imprévisible. J'ai fait le vide des caches, de l'historique, des cookies : rien à faire.
Je vous remercie pour votre aide,

Cambre

Bonjour,

Va voir ce fil, c'est peut-être le même problème (certificat non valide)

-usurp-
 

Kambro

Membre confirmé
22 Avril 2017
41
3
40
Bonjour,

Va voir ce fil, c'est peut-être le même problème (certificat non valide)

-usurp-
Merci pour votre réponse. Le fil est similaire en effet, mais la solution ne fonctionne pas.
Voici quelques éléments supplémentaires :
1° Le problème se reproduit uniquement lorsque je suis sur le réseau ADSL de la maison. Dès que je me connecte au 4G de mon beau-frère, plus de problèmes.
2° Il s'agit d'un sous-domaine de site de type "test.[nom de domaine définitif du site].com Malheureusement, je ne peux pas encore donner le lien du site car il est inachevé et doit être mis en ligne bientôt. Ce qui m'ennuie c'est que je dois le regarder souvent pour donner les dernières critiques.
3° Tous ceux de mes amis qui ont un mac ne rencontrent aucun problème sur ce même site.
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 522
4 324
60
St Germain en Laye - FRANCE
Peut être un probleme de DNS ... essayer de changer les DNS en mettant par exemple celui de Google 8.8.8.8
 

Kambro

Membre confirmé
22 Avril 2017
41
3
40
Le site a été mis en ligne publiquement, et du coup le problème est résolu.
Je ne sais vraiment pas ce que c'était mais tout fonctionne bien à présent.

Merci à tous ceux qui m'ont aidé !