probleme "configuration Classic" instalation jeu

Smacks55

Membre junior
24 Août 2009
23
1
Bonjour,

J'essaye d'installer le jeu diablo II sur mon macbook (MAC OS X 10.5.8). Quand je lance l'installation, on m'indique:

"vous ne pouvez pas ouvrir l'application "diablo II instaler" car l'environnement classic n'est plus pris en charge"

J'imgine que c'est parceque le jeu a etait fait pour du mac os 8 ou 9 (je sais pas?)
Mais comment je peux arranger ca???

Merci des conseils
 

lepetitpiero

Vétéran
Club MacG
20 Août 2005
8 662
483
49
L'environnement Classic ne peut pas être installer sur Leopard. Jusqu'à Tiger c'est possible, au delà ça ne l'est plus.

---------- Nouveau message ajouté à 23h58 ---------- Le message précédent a été envoyé à 23h55 ----------

Toutefois, il semble exister un poatch pour pouvoir jouer sous mac osX et non sous Classic http://us.blizzard.com/support/article.xml?locale=en_US&articleId=20758&rhtml=true à confirmer
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Bonjour

Il semblerait donc que, pour ce jeu en particulier, il existe un patch sous Mac OS X.

Toutefois, et pour ceux qui chercheraient une solution plus universelle pour d'autres logiciels sous OS 9, on peut avoir recours à un émulateur Mac du type Sheep Shaver, à condition de disposer par ailleurs d'une copie de la ROM d'un ancien Mac.

Mais compte tenu de la licence Apple, se procurer cette copie de la ROM pose un problème légal à ceux qui n'auraient pas acheté un ancien modèle de Mac. Comme je ne peux pas développer ce point sans être en contravention avec la charte du forum, j'indiquerai simplement qu'on trouve, disséminés un peu partout sur Internet, les informations et les fichiers nécessaires à la mise en place d'une telle configuration.
 

[Vezøul]Numerø41

Membre d’élite
Club MacG
1 Septembre 2005
4 829
369
DTC
www.vesoul.fr
Pourquoi s'emmerder avec un émulateur qui ne reconnait pas la touche commande dans un jeu blizzard alors que le patch existe depuis les début d'OSX ? Pffffff faut se renseigner avant de donner des solutions foireuses. SheepShaver c'est bon pour jouer à Baldur's Gate 1 sur OSX parce que bgtutu ça ne fonctionne pas (en tout cas pas avec les version française). :p :D :D

Bref, laisse tomber SheepShaver pour Diablo 2 (même diablo 1 qui ne passe pas à cause de la non reconnaissance de la touche commande et de la souris deux boutons non gérée par le jeu) et install ton jeu avec les patchs un point c'est tout. :p :D :D
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
[Vezøul]Numerø41;5448209 a dit:
Pourquoi s'emmerder avec un émulateur qui ne reconnait pas la touche commande dans un jeu blizzard alors que le patch existe depuis les début d'OSX ? Pffffff faut se renseigner avant de donner des solutions foireuses. SheepShaver c'est bon pour jouer à Baldur's Gate 1 sur OSX parce que bgtutu ça ne fonctionne pas (en tout cas pas avec les version française). :p :D :D
:eek: Avant de couiner contre SheepShaver, tu devrais mieux lire ce que j'écris !!!
pour ceux qui chercheraient une solution plus universelle pour d'autres logiciels sous OS 9
Je pense surtout à ceux qui tomberont plus tard sur ce fil en cherchant une solution pour faire tourner leur jeu en version "Classic", comme indiqué dans le titre. Ce n'est pas la seule solution, et ça ne conviendra pas à tout le monde, mais c'est tout de même une voie à explorer.

;)
 

[Vezøul]Numerø41

Membre d’élite
Club MacG
1 Septembre 2005
4 829
369
DTC
www.vesoul.fr
Oui oui, tu as raison, vaut mieux utiliser sheepshaver. Au temps pour moi, Blizzard fait des patchs pourris qui ne servent à rien. Tout le monde préfère utiliser un émulateur qui demande de dumper une rom à partir d'un Mac ancien (sur lequel Diablo 2 fonctionne), récupérer un vieux système en occasion et configurer le tout pour jouer à un simple jeu sachant que celui-ci risque de ne pas fonctionner pleinement, histoire de relever un peu le défi sans aucun doute. Pourquoi faire simple quand on peu se compliquer la vie juste si ce n'est parce qu'on a du temps à perdre et de l'espace en trop sur son disque dur. :p :D :D

Et puis tu as raison, en tant que grand utilisateur du forum tu sais mieux que quiconque que tous ici utilisent la fonction recherche afin de trouver une solution à leur problème. D'ailleurs preuve en est ce topic concernant l'installation de Diablo 2 sur OSX qui est bien le seul et unique sur MacGé. :p :D :D

PS: pour la "solution universelle" sur OS9, je crois qu'il n'en ait pas question ici et surtout son post ne semble pas être orienté dans une telle direction. Il veux jouer à D2 sur son mac point barre. T'inquiète pas que pour ta "solution universelle OS9" la personne qui voudra se renseigner ne lira pas ton post ici mais ira directement poser sa question au Bar où tu pourras te faire plaisir en augmentant ton compteur de messages avant que les zozos habituels ne viennent flooder. :p :D :D