Problème connexion ethernet Adresse ip auto assignée.

Gaetanlm10

Membre junior
7 Juillet 2019
28
1
20
Bonjour, j’ai récemment eu l’idée de connecter mon MacBook Pro 2017 en ethernet (via des plugs) à fin d’avoir une connexion internet plus stable (mon réseau wifi a une portée médiocre..) mais nouveau problème, il m’est impossible d’aller sur internet pour cause “d’adresse ip auto assignée” avec une configuration de l’IP v4 via DHCP. J’ai déjà tenté de réinitialiser les plugs, de redémarrer la box.. rien n’y fait !

Merci pour votre aide !
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
2 566
323
Bonjour,
Comme c'est un Macbook, pourrais-tu faire le test de le rapprocher du routeur et de le brancher directement dessus avec un câble ethernet ? Si ça marche, c'est que ton problème est du coté des "plugs"...
 

Gaetanlm10

Membre junior
7 Juillet 2019
28
1
20
Bonjour,
Comme c'est un Macbook, pourrais-tu faire le test de le rapprocher du routeur et de le brancher directement dessus avec un câble ethernet ? Si ça marche, c'est que ton problème est du coté des "plugs"...
C’est bien ça, en branchant directement à la box plus de problème.. mes 2 différents plugs ont alors un problème !
Merci de m’avoir éclairci!
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
2 566
323
C’est bien ça, en branchant directement à la box plus de problème.. mes 2 différents plugs ont alors un problème !
Merci de m’avoir éclairci!

Ils ne sont peut être pas "synchronisés" entre eux. Comme ça dépend de chaque modèle il vaut mieux voir le manuel :)
 
  • J’aime
Réactions: Gaetanlm10