iOS 13 Problème connexion ExpressVPN en 4g depuis IOS 13

R.Baggio

Nouveau membre
5 Mai 2020
6
0
Bonjour,
Après de longs mois d'hésitation, j'ai fini par passer d'IOS 10 à IOS 13.4.1 la semaine dernière sur mon Iphone SE. Jusque ici tout va bien, hormis pour ExpressVPN, qui ne fonctionne correctement que lorsque le wifi est activé.
En 4g, quelle que soit la qualité du réseau, l'icône VPN en haut à gauche disparaît, et je n'ai plus accès à internet. Si je déconnecte le VPN, tout fonctionne, bien entendu.
En wifi, tout fonctionne également, avec le VPN connecté et l'icône visible en haut à gauche.
J'avais entendu dire qu'IOS 13 avait un souci avec les VPN, mais que c'était réglé depuis quelque temps.
Y aurait-il un moyen de régler ce problème, ou faut-il attendre une nouvelle maj d'IOS ?
Pour info, je vais sans doute prendre le nouvel Iphone SE dans quelques semaines, mais dans l'immédiat j'aimerais bien pouvoir utiliser mon VPN en 4g, comme ce fut le cas jusqu'à la semaine dernière. Merci d'avance pour vos conseils éclairés.
 

Chris K

Unité d’ombre
16 Juillet 2015
1 528
456
48
Possiblement lié à l’activation de l’IPV6 des opérateurs pour les machines sous iOS 13.
Certains VPN n’aiment pas ça.
 

R.Baggio

Nouveau membre
5 Mai 2020
6
0
Donc je suppose qu'il n'y a rien à faire dans l'immédiat, à moins qu'ExpressVPN ne fournisse un correctif (j'ai installé la maj d'hier, sans que ça change quoi que ce soit). J'ai envoyé un message au support, de toute façon, mais je me demandais si quelqu'un avait le même problème, au cas où. Merci pour ta réponse en tout cas :up:
 

Chris K

Unité d’ombre
16 Juillet 2015
1 528
456
48
Donc je suppose qu'il n'y a rien à faire dans l'immédiat, à moins qu'ExpressVPN ne fournisse un correctif (j'ai installé la maj d'hier, sans que ça change quoi que ce soit). J'ai envoyé un message au support, de toute façon, mais je me demandais si quelqu'un avait le même problème, au cas où. Merci pour ta réponse en tout cas :up:

Si tu as la possibilité, tu peux peut-être essayer un autre VPN en essai gratuit et comparer si ça fonctionne. J’ai par exemple pas de soucis avec NordVPN en 4G. J’ai pas ExpressVPN par contre.
 

R.Baggio

Nouveau membre
5 Mai 2020
6
0
Bon, la réponse du support d'ExpressVPN aura été concluante : ils m'ont conseillé de changer le protocole VPN (réglé sur automatique jusqu'à aujourd'hui), en choisissant ikev2.
Je précise que je n'y connais strictement rien, mais en tout cas mon problème est désormais réglé : tout fonctionne.
Il semblerait qu'il y ait un souci avec OpenVPN en ce moment pour se connecter via les réseaux cellulaires.
 

Chris K

Unité d’ombre
16 Juillet 2015
1 528
456
48
Bon, la réponse du support d'ExpressVPN aura été concluante : ils m'ont conseillé de changer le protocole VPN (réglé sur automatique jusqu'à aujourd'hui), en choisissant ikev2.
Je précise que je n'y connais strictement rien, mais en tout cas mon problème est désormais réglé : tout fonctionne.
Il semblerait qu'il y ait un souci avec OpenVPN en ce moment pour se connecter via les réseaux cellulaires.

Oui... openVPN nécessite, si je me trompe pas, une opération de leur part sur leur serveur pour bloquer iPV6 et tout router en IPV4. L’autre protocole prend ça en charge automatiquementˋ.