Problème couleurs moniteur externe LG en USB-C

cooper

Membre confirmé
1 Décembre 2004
497
252
52
Glastonbury Grove
Equipé d'un MBP 16", je viens d'acquérir le moniteur 4K LG 27UL850W pour plus de confort. Ors, relié en USB-C à mon MBP, j'ai une colorimétrie affreuse (couleurs fluos, teinte laiteuse), que je ne peux pas vraiment régler, la plupart des paramètres étant grisés sur les réglages boutons de l'écran. J'ai installé True Color Pro, le logiciel d'étalonnage de LG mais il met un message d'erreur au démarrage (impossibilité de se lancer), et quand je le lance, il me dit que l'écran n'est pas un LG et ne veut rien régler.

En revanche, quand je relie l'écran en HDMI, là la colorimétrie correspond impeccablement à celle de mon MBP, sans que j'ai besoin de faire de réglages. Mais je perd la recharge du MBP, et sans doutes d'autres fonctionnalités (lesquelles ??).

Auriez-vous une idée de comment améliorer mon affichage en USB-C ? Merci !
 

swannswann

Nouveau membre
8 Février 2021
1
0
36
Bonjour, j'avais le meme problème, et je viens de retrouver des couleurs normales sur mon moniteur LG en décochant la case "plage dynamique etendue" dans préferences/moniteur !
 

natlim87

Nouveau membre
15 Janvier 2021
2
0
53
Equipé d'un MBP 16", je viens d'acquérir le moniteur 4K LG 27UL850W pour plus de confort. Ors, relié en USB-C à mon MBP, j'ai une colorimétrie affreuse (couleurs fluos, teinte laiteuse), que je ne peux pas vraiment régler, la plupart des paramètres étant grisés sur les réglages boutons de l'écran. J'ai installé True Color Pro, le logiciel d'étalonnage de LG mais il met un message d'erreur au démarrage (impossibilité de se lancer), et quand je le lance, il me dit que l'écran n'est pas un LG et ne veut rien régler.

En revanche, quand je relie l'écran en HDMI, là la colorimétrie correspond impeccablement à celle de mon MBP, sans que j'ai besoin de faire de réglages. Mais je perd la recharge du MBP, et sans doutes d'autres fonctionnalités (lesquelles ??).

Auriez-vous une idée de comment améliorer mon affichage en USB-C ? Merci !
Bonjour,
J'ai exactement le même problème. Avez-vous trouvé une solution ?