Problème d'accès à la majorité des sites internet (mais pas tous)

Nostress679

Membre enregistré
23 Mai 2021
3
0
25
Bonjour !

Ce n'est pas directement lié au Mac, mais indirectement comme je n'ai pas du tout ce problème sur mon Mac.

J'ai actuellement un problème d'internet que je n'ai jamais rencontré précédemment, et pour lequel je n'ai pas de réponse.



Suite à une coupure de courant de toutes les maisons du quartier (c'est important comme détail pour la suite), j'ai accès à quelques sites tel que Google, Facebook, et quelques autres gros sites (en général américains), mais tout les autres sites ne fonctionnent pas. J'ai testé ceci en rentrant des sites sur Edge/Chrome, mais également en entrant des requêtes de Ping dans l'invite de commandes Windows (j'ai joint une image de quelques exemples de requêtes Ping et les résultats obtenus).

C'est le cas sur mon PC fixe, mais également sur un autre PC portable Windows.

Ce qui me rend perplexe, c'est que ce n'est pas le cas sur des téléphones en Wifi seulement sous iOS ou Android. Ce n'est également pas le cas pour mon MacBook Pro, qui lui a accès à 100% des sites internet auxquels je peux penser.



Ce qui est encore plus bizarre : c'est la deuxième fois que cela arrive cette année. La première fois, c'était également après une coupure de courant dans le quartier. La solution la première fois, après avoir essayé un million de résolutions (reset de la Livebox Orange, changement de DNS, entrée de certains trucs suggérés sur le net dans l'invite de commande, désactivation du pare-feu Windows, etc) a été de changer la Livebox, ce qui a résolu le problème.



Ce soir, nouvelle coupure, même problème lorsque le réseau revient, et je ne comprends vraiment pas d'où le problème vient et comment le résoudre, a part redemander à Orange un changement de Livebox, ce qui vous imaginez, me saoule un peu.

Je ne sais pas du tout si c'est un souci au niveau de la configuration de la box qui change et cause ce problème après quelque chose comme une coupure de courant et n'affecte que Windows, ou quelque chose d'autre, mais j'imagine que ça peut être le cas.

Merci d'avance pour vos éventuels éclairages/idées/solutions !
 

Fichiers joints

  • 1EE6D826-911C-4919-A49C-566085B61939.jpeg
    1EE6D826-911C-4919-A49C-566085B61939.jpeg
    147,4 KB · Affichages: 193

Polo35230

Membre expert
Club MacG
4 Janvier 2011
1 732
123
Salut,

C’est curieux, sur ta copie d’écran, google et facebook marchent, mais en IPV6.
Le monde et steam échouent, mais ils sont en IPV4

Peux tu faire:
nslookup lemonde.fr
traceroute lemonde.fr
 

Polo35230

Membre expert
Club MacG
4 Janvier 2011
1 732
123
Si on se fie aux pings, IPv6 marche, et IPv4 non.
Pour Google et faceboock, la résolution DNS se fait en IPv6
Pour lemonde et steam, la résolution DNS se fait en IPv4
Dans certains cas, la box utilise donc un DNS IPv4, et dans d'autres, un DNS IPv6
Curieux...

Ça peut sembler illogique, mais j'essaierai quand même de désactiver IPV6 dans la BOX (Réseau---Onglet IPv6, puis rebooter la box) pour forcer la Box, et donc, par ricochet windows à travailler que sur IPv4
Ensuite, si ça ne marche pas, on pourrait aussi vider le cache DNS sur windows (ipconfig /flushdns)
 

Nostress679

Membre enregistré
23 Mai 2021
3
0
25
Salut,
Merci de tes retours, ca a beaucoup aidé !

J'ai fait les requêtes que tu as suggérées, j'ai joint l'image des résultats obtenus.

Effectivement le problème semble plutôt être à ce niveau. J'ai désactiver IPV6 dans les réglages de la box et reboot mais après ça j'avais vraiment plus accès à rien. J'avais déjà testé de vider le cache DNS mais sans succès et en retenant, même résultat.

Par contre j'ai initié des petites recherches de mon côté en me basant sur un souci d'IPV4/6, et je suis tombé sur ce thread et spécifiquement la meilleure réponse : https://forums.commentcamarche.net/...-connexion-wifi-limitee-adresse-ip-non-valide

Et la suggestion a effectivement fonctionné, j'ai rentré :


Adresse IP = 192.168.1.5
Masque de sous-réseau = 255.255.255.0
Passerelle par défaut = 192.168.1.1
Serveur DNS préféré = 8.8.8.8
Serveur DNS alternatif : 8.8.4.4

Et j'ai accès à tous les sites internet sans limite avec cette configuration IP.

Après du coup je ne sais pas si c'est une solution qui va fonctionner dans le long terme, et il faudrait que je fasse le même sur le PC portable pour résoudre le souci. En tout cas ça semble être un souci connu vu le nombre de personnes qui ont pu avoir ce problème...
 

Fichiers joints

  • tempImagesrjJ7G.png
    tempImagesrjJ7G.png
    711,2 KB · Affichages: 182

Nostress679

Membre enregistré
23 Mai 2021
3
0
25
Tiens, par contre je viens de voir en allumant la télé que le décodeur est soit disant dit incompatible avec le modèle de Livebox actuelle, alors qu'il y a jamais eu de souci précédemment (c'était le cas également la dernière fois)
Ça risque de finir à nouveau en changement de box ça quand même... mais bon au moins en attendant j'ai une sorte de solution temporaire pour utiliser internet sur le PC.
 

Polo35230

Membre expert
Club MacG
4 Janvier 2011
1 732
123
Ça ressemble quand même bien à un bug sur la box orange, ou sur les DNS Orange (la box n'étant pas elle-même serveur DNS, mais DNS relais)
Le fait qu'en désactivant IPV6, plus rien ne marche, donc qu'IPv4 ne marche pas, ça fait peur...

Le fait aussi d'avoir à configurer les DNS manuellement en mettant les DNS de Google, donc sans passer par les DNS d'Orange, pour que ça marche, là aussi, c'est inquiétant.

Dans la Box, tu as laissé IPv6 désactivé?
Parce qu'à part ça, il doit être en DHCP auto. Donc, pour lui, rien n'a changé.

Un truc quand-même plus que bizarre dans le tracert le monde.fr, ce sont les lignes 1 et 2 (avec les astérisques)
C'est comme si tu passais par un équipement réseau (firewall, routeur, proxy) qui ne répondrait pas au protocole icmp.
L'adresse IP (ligne 3) ne correspond pas non plus à l'adresse IP d'une box orange...
 
Dernière édition:

ungars

Membre actif
27 Mai 2007
159
5
Il n'y aurait pas une impossibilité de changer les serveurs DNS de la LiveBox ?
C'est bien tordu.