Problème d'affichage et « alarme » suite à un léger choc

Vlask

Membre junior
4 Août 2013
18
0
Bonjour,

J'ai récemment remarqué l'apparition de plusieurs fissures (deux, pour être exact) aux extrémités de la charnière en plastique de mon MacBook Pro ; au dos de l'appareil (du côté de la pomme, donc) et ce après un léger choc : à quelques centimètres du sol, à peine. Lors du choc, l'image s'est figée tandis qu'une « d'alarme » s'est déclenchée (oui, oui) — ici, l'arrêt nécessite un hard-reboot. Depuis, lorsque l'écran est secoué : l'écran se fige, et l'ordinateur hurle à nouveau…

Je souhaiterai savoir si certains membres avaient déjà rencontré ce problème, s'il existe une solution à moindre coût ou si, au contraire, un (énième) passage chez Apple est nécessaire.

Sincèrement,

Vlask
 

edd72

Vétéran
Club MacG
14 Avril 2010
9 850
283
C'est plutôt inquiétant.

Cela dit, quand tu secoues l'écran, tu secoues en fait toute la machine et le détecteur de mouvement du disque dur doit bloquer ce dernier -> ce qui expliquerait que ça se fige mais pas que la machine émette un son d'alarme.
 

Vlask

Membre junior
4 Août 2013
18
0
Je vois. Quand je « secoue » l'écran, je veux dire par là que je le déplace et l'écran bouge un peu lors de la manœuvre, comme souvent sur les laptops.
 

Vlask

Membre junior
4 Août 2013
18
0
Navré, je me suis peut-être mal exprimé ; il s'agit bien de « bips » au démarrage : trois coups suivis d'un silence, et schéma se répète indéfiniment. Je viens d'ouvrir la bête, j'ai vérifié que les barrettes étaient bien enfoncées et, dans le doute, j'ai inversé leurs positions. Cependant, le problème persiste dès que je pousse un peu la machine — est-il possible que la RAM soit endommagée ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 243
6 892
Nancy___
— est-il possible que la RAM soit endommagée ?
Les barrettes, je n'y crois pas trop… La connection entre les slots et la CM ?
Mais la Technote que je t'ai indiquée dans le post précédent est assez claire…
 

Vlask

Membre junior
4 Août 2013
18
0
Bon, après une petite opération à cœur ouvert j'ai tenté d'enfoncer correctement les barrettes de mémoire vive mais tout semblait en ordre ; j'ai également démonté le disque dur pour le brancher à nouveau, sans grande conviction. Je me suis également rendu compte que lorsque j'appuyais à un endroit précis, l'ordinateur s'arrêtait aussitôt. Bref, le problème persistait jusqu'à ce que je m'aperçoive d'une petite chose au détour de mes recherches…

Il s'avère que j'ai récemment fait changer ma carte-mère, chez Apple, au mois de juillet dernier. Je n'ai eu aucun problème depuis, mais pour démonter l'ancienne carte le technicien s'est sentit obligé de couper une nappe et de la dévier une fois la carte ré-installée. Jusque là, rien d'anormal si ce n'est que la coque arrière du MacBook Pro comporte deux « ex-croissances » métalliques permettant d'isoler les composants du couvercle en aluminium de quelques millimètres. Il s'avère que celui de droite comportait un « cache » en plastique et que celui de gauche n'en avait pas : du coup, le métal touchait la nappe déviée et pouvait, selon moi, court-circuiter l'ensemble.

Je me trompe peut-être mais après avoir inversé la position du « cache » : je n'ai rencontré aucun problème. Je crois les doigts, mais lorsque que j'appuie à cet endroit, l'ordinateur ne bronche pas.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 243
6 892
Nancy___
Bigre ! Tiens nous au courant, en espérant que tu aies trouvé la cause du problème (et dans ce cas -> marquer le fil en Résolu ;))
 

Vlask

Membre junior
4 Août 2013
18
0
Bon, fausse alerte — l'ordinateur s'est à nouveau éteint… retour à la case départ, donc.
J'ai ré-installé mes barrettes de mémoire d'origine, au cas où, mais le problème persiste.

Il ne reste qu'une solution probable : le problème vient de la carte-mère, pourtant toute neuve.

Je pense qu'un aller simple chez Apple s'impose, j'ai lu quelque part que certains composants n'étaient plus vissés mais thermo-collés dans un soucis d'économie… Bref, trois passages en service après-vente en moins de quatre mois, Apple commence à me courir.
 

bugman

Yippee-ki-yay !
Club MacG
27 Juin 2004
1 807
208
Lille (tiot'biloute)
Etat SMART du DD ? (c'est peut être lui qui 'bip')
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
74 539
22 684
Forêt de Fontainebleau
Salut Vlask.

Ton OS arrive à se lancer quand même, malgré le triple klaxon?

Parce que ce type de signal sonore en tout début de démarrage, avant le carillon ('chime') qui ne doit pas retentir je présume?, veut dire que ton Mac ne passe pas le 'POST' (Power-On Self-Test), càd. le check-up hardware initié par l'EFI. Problème matériel donc et pas logiciel. Pour moi, ce serait le SAV, mais je ne suis pas mécanicien expert ès Macs.
 

Vlask

Membre junior
4 Août 2013
18
0
Il se lance sans problème, avec le carillon. Cependant, les trois « bips » surviennent pendant l'utilisation et l'écran se bloque.