MacBook Pro Problème d'affichage (Retina 13.3 Early 2015)

PlannedObsolescence

Membre junior
22 Juillet 2012
28
4
Bonjour,

Je suis (l'heureux) propriétaire d'un MacBook Pro 13.3 Retina Début 2015, acheté en Juin 2017 sur le Refurb Apple.

Je n'ai eu aucun problème avec cet ordinateur jusqu'à hier.

Le contexte:
- Lecture d'une série sur Netflix, avec Chrome.

Le symptôme:
  • Le système se fige, l'écran affiche des stries régulières sur tout l'écran (soit horizontalement, soit verticalement), de couleur rose ou blanche.
  • Il faut rester appuyé sur le bouton d'alimentation pour forcer le Mac à s'éteindre. Au redémarrage, le Finder met un certain temps à afficher la barre de menu et les icônes (avant cet épisode, l'ordinateur démarrait normalement).
  • Un message s'affiche ensuite, m'indiquant que j'ai éteint le système en raison d'un problème.

Ce que j'ai tenté:
  • Outil de diagnostic Apple (aucun problème détecté).
  • Appeler Apple (qui m'a demandé de faire un "reset SMC et PRAM") ce qui m'a permis d'avoir un numéro de dossier.
  • Reset SMC,
  • Reset PRAM,
  • Serrer les fesses

Le problème est aléatoire, ne s'est pas reproduit, mais j'ai peur que ça s'accélère (et surtout, mon AppleCare expire en Juin 2020). Je penche sur un problème de carte vidéo. Qu'en pensez-vous ?

Les photos sont en PJ.
 

Fichiers joints

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
38 856
5 066
Nancy___
Bonjour,

Le problème est aléatoire, ne s'est pas reproduit, mais j'ai peur que ça s'accélère (et surtout, mon AppleCare expire en Juin 2020). Je penche sur un problème de carte vidéo. Qu'en pensez-vous ?
Ca peut l'être. Il faudrait que le problème se reproduise régulièrement pour être constaté en Apple Store !
 

PlannedObsolescence

Membre junior
22 Juillet 2012
28
4
Merci pour le retour, effectivement on entre dans le cas de problèmes aléatoires, qui risquent de finir par empirer, qui arrivent dans un délai assez juste par rapport à la fin de la garantie ... Et qui se feront un plaisir de resurgir juste après o_O
 
Dernière édition:

PlannedObsolescence

Membre junior
22 Juillet 2012
28
4
Là ca va faire 4 fois, la dernière fois à l'instant, après environ 25 minutes de lecture sur Netflix (The Slasher;)), souvent lorsqu'un élément vient se placer en sur-impression sur l'écran (sous-titre).

Même solution : rester appuyé sur le bouton d'alimentation jusqu'à ce que tout s'éteigne.

IMG_20200216_184451.jpg
 

ericse

Membre d’élite
30 Avril 2019
1 007
135
Aie... Je pense que tu n'as pas d'autre choix que de refaire une ré-installation complète de ton Mac pour déterminer rapidement si c'est un problème logiciel ou matériel.
 

PlannedObsolescence

Membre junior
22 Juillet 2012
28
4
J'ai fait de noveaux tests : sur Chrome, même site (Netflix), même problème: au bout d'environ 10 minutes, avec les sous-titres activés, même bug.

Sur Safari, sous-titres activés, le problème ne s'est pas produit (ou en tout cas pas sur toute la durée du test).

Je vais continuer à tester sous Safari, mais je trouve étrange que ces bugs graphiques et surtout bloquants ne se produisent que dans Chrome.
IMG_20200217_100523.jpg
 

ericse

Membre d’élite
30 Avril 2019
1 007
135
Quelle est la procédure pour faire le test ? Cela ne risque pas d'endommager davantage la carte ? Merci !
Je pensais que ta crainte était qu'elle tombe en panne juste après la fin du ton Apple Care :eek:

Le but de Cinebench est de bousculer la carte graphique pour mettre en évidence les défauts, ce qui te permettrait de la faire réparer tant que ton Apple Care est valide. Après, pour la procédure, tu as le lien vers leur site...
 

PlannedObsolescence

Membre junior
22 Juillet 2012
28
4
Je pensais que ta crainte était qu'elle tombe en panne juste après la fin du ton Apple Care :eek:
C'est bien ma crainte :)

J'ai lancé CineBench pendant 30mn, pas de problème, aucun blocage ni redémarrage intempestif et aucun motif étrange affiché sur l'écran.

Je vais re-tester Netflix, sous Chrome, avec Sous-titres mais Accélération matérielle désactivée.
 
Dernière édition:

PlannedObsolescence

Membre junior
22 Juillet 2012
28
4
Bon eh bien le verdict est sans appel :
  • Avec Safari, sous-titres activés : Aucun problème,
  • Avec Chrome, sous-titres activés, Accélération matérielle activée : L'écran "clignote" à chaque sous titre, et plante au bout de quelques minutes avec les lignes horizontales.
  • Avec Chrome, sous-titres activés, Accélération matérielle désactivée : Plus de plantages.

Ce serait intéressant qu'un autre utilisateur disposant de la même machine se porte volontaire pour faire les mêmes tests !
Chrome : dernière version "stable", OS : le dernier en date. Macbook : MBP Early 2015 13.3 Retina.

J'ai pris RDV chez un réparateur agréé ce soir, pour avoir un avis "officiel" sur la question. Je ne m'explique pas comment un simple navigateur internet peut faire planter complètement une carte graphique, avec un flux aussi simple qu'une banale vidéo Netflix.
 
Dernière édition:

PlannedObsolescence

Membre junior
22 Juillet 2012
28
4
Désolé pour le multipost.

J'ai déposé mon Mac au centre iCare Chaussée d'Antin hier soir. Il a été pris sans souci après avoir décrit le problème. Je n'ai pas eu à le reproduire devant eux. Je suis en attente du diagnostic. A suivre.
 
Dernière édition:

PlannedObsolescence

Membre junior
22 Juillet 2012
28
4
Bonsoir, verdict d'iCare : le problème vient d'une incompatibilité entre un codec Netflix, Chrome et mon Mac...

J'aurais bien voulu confirmer une dernière fois ce diagnostic... Si un utilisateur de MBPr Retina Early 2015 voudrait bien se sacrifier pour moi...
 

peyret

Membre d’élite
Club MacG
22 Octobre 2001
4 754
958
70
43110
Et sur Firefox ?

Edit : doublé par subsole