Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

problème d'allumage d'un Imac G4

Discussion dans 'Classic Mac' créé par philouas46, 14 Septembre 2008.

  1. philouas46

    philouas46 Nouveau membre

    Inscrit:
    14 Septembre 2008
    Messages:
    5
    J'aime reçus:
    0
    Bonjour à tous !

    Voilà je suis toute nouvelle dans l'univers Mac, je viens de faire l'acquisition d'un Imac G4 malheureusement pour moi impossible de l'allumer :hein:
    je m'explique : :)

    Lorsque j'appuie sur le bouton Power, l'écran s'allume, écran gris et petite roulette en dessous, au bout d'un certain temps, tout se bloque et en haut de l'écran à gauche apparait ce message : sh-2.05a# et là je ne sais pas quoi faire... :rose: :confused:

    Ps: je n'ai pas les cd d'installation.

    J'espère que vous pourrez m'aider. :D car c'est pour moi une grande opportunité pour commencer sur mac ! ce qui me tiens a coeur depuis plusieurs mois !

    Merci beaucoup et bon dimanche :)
     
  2. DarKOrange

    DarKOrange Modulo

    Inscrit:
    18 Novembre 2004
    Messages:
    4 292
    J'aime reçus:
    349
    Bonjour, déjà ça irait mieux en postant dans le bon forum... Ici on parle des Mac Intel... On déplace.
     
  3. pascalformac

    pascalformac Légende
    Club MacG

    Inscrit:
    23 Novembre 2003
    Messages:
    58 699
    J'aime reçus:
    1 815
  4. philouas46

    philouas46 Nouveau membre

    Inscrit:
    14 Septembre 2008
    Messages:
    5
    J'aime reçus:
    0
    Oui je suis désolé, je me suis rendu compte après et je ne savais pas comment déplacé ...

    Merci pascalformac je vais lire le post. merci et encore désolé.
     
Chargement...