Problème dans World of Warcraft

Hariss

Nouveau membre
24 Janvier 2010
1
0
Bonjour.

Un virus à récemment détruit mon pc et j'ai du prendre le iMac qui était aux oubliettes. Mais après avoir installé WOW sur le mac et y avoir joué, je vous demande de l'aide car c'est injouable ! Il y a trop de lags !! Par exemple si je me rend dans une capitale, Orgrimmar, je me met à faire du surplace. Ceci est devenu injouable :(

SVP aidez moi avant que je fasse un attentat à la bombe sur mon iMac !!!
Merci ^^
 

vampiro

Membre junior
29 Juillet 2009
36
1
Quel Mac as tu ? Ses caractéristiques ?
 

vampiro

Membre junior
29 Juillet 2009
36
1
Tu as essayé ca ?

Bon, j'ai eu le même souci qe vous (avec un MacPro 2.66 et carte ATI HD4870) et il y a une solution.
Le problème vient de la dernière MAJ de WoW (3.3).

Quittez WoW
Ouvrez le fichier config.wtf qui se trouve dans le dossier WTF de WoW (utiliser textedit)
Ajoutez cette ligne à la fin : SET gxapi "OpenGL"
Sauvegardez, relancez WoW

Sur ce coup là, Blizzard est pas très réactif et n'a toujours pas proposé de patch

Bon jeu à vous
 

Le docteur

Vétéran
Club MacG
8 Février 2008
6 105
716
52
Bonjour.

Un virus à récemment détruit mon pc et j'ai du prendre le iMac qui était aux oubliettes. Mais après avoir installé WOW sur le mac et y avoir joué, je vous demande de l'aide car c'est injouable ! Il y a trop de lags !! Par exemple si je me rend dans une capitale, Orgrimmar, je me met à faire du surplace. Ceci est devenu injouable :(

SVP aidez moi avant que je fasse un attentat à la bombe sur mon iMac !!!
Merci ^^

[YOUTUBE]<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/MZEmtAyh_wE&hl=fr_FR&fs=1&"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/MZEmtAyh_wE&hl=fr_FR&fs=1&" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>[/YOUTUBE]

Sinon, avant d'exploser l'iMac et pour ta propre sécurité, je veux bien t'en débarasser... Ne me remercie pas, c'est de la pure charité humaine...
 

[Vezøul]Numerø41

Membre d’élite
Club MacG
1 Septembre 2005
4 829
369
DTC
www.vesoul.fr
Moi l'astuce je l'ai essayée et même postée sur un autre topic, ca marche du tonnerre :)

C'était sous entendu dans mon premier post. Mais bon, faut avouer que trouver le sujet est dur, tellement les nouveaux viennent poster leurs sempiternels problème déjà traité 100 fois qui s'ils étaient les seuls à l'avoir surtout quand on sait que blizzard le reconnait et dit travailler sur un patch. :p :D :D
 

Steadyson

Membre junior
2 Mars 2003
69
2
36
www.eurion.be
Bah même moi qui est nouveau, je prend la peine de lire les quelques posts pour voir si je ne retrouve pas mon problème et si il n'y a pas une solution ;-)
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 844
1 734
50
Le Grand Lyon
Encore une question sans config ...
 

gKatarn

Modoblaster
Modérateur
Club MacG
27 Février 2001
16 720
2 558
En garnison sur Tatooine

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 844
1 734
50
Le Grand Lyon