MacBook Air Problème de chargement avec un site web particulier

Ulysse191

Membre confirmé
25 Novembre 2010
387
2
41
REIMS
Bonsoir,

Quand je clique sur certains articles de la page d'accueil de Yahoo(.fr), mon MBA 2014 rame et la barre reste "bloquée" dans l'URL de Safari.

Quelle cause peut-être à l'origine d'un tel problème ?

Parfois, ça arrive aussi sur Facebook mais c'est plus rare.

Du coup, quand ça arrive, je suis obligé de redémarrer une fenêtre Safari (car un nouvel onglet ne suffit pas) voire de redémarrer l'ordinateur.

Par ailleurs, il m'arrive aussi de devoir réparer le disque via Utilitaire (ou Onyx) et donc de devoir redémarrer avec Cmd + R...5 fois en 1 mois et demi : serait-ce lié ?

Merci.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 899
9 257
Nancy___
Bonjour,

Dans une autre session, as tu le même souci ?
Avec un autre navigateur, as tu le même souci ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 899
9 257
Nancy___
Une 2e session se crée en 3 secondes, par exemple un compte Invité. Fais-y le test avec Safari, ça permettra de mieux cerner le pb (s'il est dû à un OS défaillant / une extension de Safari / Safari lui même / etc.)
 

Ulysse191

Membre confirmé
25 Novembre 2010
387
2
41
REIMS
Une 2e session se crée en 3 secondes, par exemple un compte Invité. Fais-y le test avec Safari, ça permettra de mieux cerner le pb (s'il est dû à un OS défaillant / une extension de Safari / Safari lui même / etc.)
J'ai fait avec la session invité. Même problème avec Yahoo...un onglet sur 2 ne charge pas (message d'erreur de serveur...ou aucun chargement)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 899
9 257
Nancy___
Si le problème est limité à Yahoo (et rarement sur FB), c'est peut être un souci de ton FAI / des serveurs Yahoo, cad non dépendant de ton Mac. Tu peux le vérifier aisément si tu navigues sur de nombreux autres sites Internet.
Si c'est bien le cas, pas la peine de te conseiller une réinstallation de ton OS ou autre…

Tu peux toujours faire un démarrage en mode sans échec, suivi de deux redémarrages (le 1er sera long le temps de reconstruire les caches).
 

Ulysse191

Membre confirmé
25 Novembre 2010
387
2
41
REIMS
Si le problème est limité à Yahoo (et rarement sur FB), c'est peut être un souci de ton FAI / des serveurs Yahoo, cad non dépendant de ton Mac. Tu peux le vérifier aisément si tu navigues sur de nombreux autres sites Internet.
Si c'est bien le cas, pas la peine de te conseiller une réinstallation de ton OS ou autre…

Tu peux toujours faire un démarrage en mode sans échec, suivi de deux redémarrages (le 1er sera long le temps de reconstruire les caches).

J'ai suivi la procédure et en effet, ça semble aller mieux.

Par contre, le mode sans échec était comme bloqué en fin de chargement; j'ai dû appuyer sur le bouton d'alimentation, la barre a diminué un peu avant de remonter.

Que dois-je faire, maintenant ?

Pour info, je n'ai qu'Ad Block Plus en extension Safari.

Par contre, je vois que certaines pages ont comme un fondu noir, depuis cette manip.

Merci.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 899
9 257
Nancy___
Vérifie que ton SSD n'a pas de souci (Utilitaire de disque / vérifier le disque)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 899
9 257
Nancy___
Tu peux vérifier sans réparer (donc pas besoin de redémarrage spécial - et s'il la vérification ne fait ressortir aucun défaut, je pense que la réparation ne sert à rien).

Pas contre, je n'ai pas trop compris le problème de fondu noir