• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Probleme de chooser/d'impression sur OS 9.2.2

1050

Membre junior
11 Avril 2000
40
0
Visiter le site
Bonjour a tous,

J'ai 2 imprimantes a la maison, une Epson 740 et une Apple LaserWriter 8500. Elles fonctionnaient tres bien sur OS 9.0.4, mais il semble y avoir un probleme sur 9.2.2...

Je vois mes 2 imprimantes dans le chooser, et le system profiler les voit aussi, mais si j'essaie d'imprimer a partir de n'importe quel logiciel (QuarkXpress, Photoshop, Explorer, etc), j'ai un message d'erreur me disant "que je ne peux pas ouvrir l'imprimante" ou "qu'il n'y a aucune imprimante de choisit dans le chooser" ou des trucs du genre. Et ca fait exactement la meme chose si j'utilise Acrobat Writer.

Donc mon G4 les voit, mais pas mes logiciels. C'est a rien n'y comprendre!!

Quelqu'un peut me refiler un tuyau la-dessus???

Merci!!!
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 455
4 233
58
St Germain en Laye - FRANCE
Tu les vois dans le Chooser... mais sont-elles sélectionnées?

Par exemple, à côté du nom de la laserwriter, y a-t-il bien une petite imprimante de dessinée?

Resélectionne bien tes imprimantes et ferme le chooser. Il devrait alors créer un "service d'impression" sur le bureau
 

1050

Membre junior
11 Avril 2000
40
0
Visiter le site
oui, je les vois, et les selectionnes, mais on dirait que le chooser oublie mon choix quand je le ferme...

et elles apparaissent sur mon desktop aussi...

ca fait preseque 10 ans que je selectionne mes inprimantes sans problemes, et soudainement, paf!

et j'ai imprimé sur ma Epson dans OS 10.1.5, tout a bien fonctionné...
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 455
4 233
58
St Germain en Laye - FRANCE
Essaie de poubelliser les Service d'impression existant sur le Desktop et de les recréer en resélectionnant les imprimantes dans le chooser
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 455
4 233
58
St Germain en Laye - FRANCE
Alors? du nouveau?
 

1050

Membre junior
11 Avril 2000
40
0
Visiter le site
non, pas encore. j'etais absent de chez moi depuis quelques jours, je n'ai pas pu me pencher sur le probleme de nouveau...

mais nul part je n'ai vu quelqu'un avec le meme probleme. c'est peut-etre seulement un conflit d'extensions ou quelque chose du genre...
 

1050

Membre junior
11 Avril 2000
40
0
Visiter le site
Et bien! Pour ceux que ça intéresse, j’ai réglé mon problème!! /ubbthreads/http://forums.macg.co/vbulletin/images/smiliesold/smile.gif

Il s’agissait d’un conflit avec Suitcase 8. J’ai désactivé l’extension et le control panel de Suitcase, et voilà, toutes mes imprimantes fonctionnent bien maintenant!