Problème de connectivité WIFI sur MBP (témoignage)

vodkaboy

Membre junior
27 Août 2009
10
1
32
nantes
www.dineranantes.com
Bonjour à tous.

Comme certains, y compris à la rédac de MacGé, j’ai des soucis de connexion WIFI sur mon Mac Book Pro Rétina Mid 2014.

Le problème se manifeste de la manière suivante :

-La connexion fonctionne bien pendant une durée variable. Etant en fibre je dispose d’environ 150 Mb/s. A un moment donné la connexion ralentie puis cesse totalement : je suis toujours connecté à mon réseau WIFI, mais les pages internet ne répondent plus, les téléchargements cessent. La solution consiste parfois à couper puis relancer la connexion sur le Mac, mais ce n’est pas systématiquement efficace. Le problème semple encore plus présent quand j’utilise le Mac fermé branché sur un écran. Ayant lu qu’il s’agissait d’un "problème connu " qui serait bientôt réglé grâce à des mises à jour je n’ai rien fait de particulier si ce n’est investir dans un adaptateur Ethernet.

Comme beaucoup, j’ai eu beaucoup d’espoirs avec la mise à jour de OSx qui était supposée régler ce type de problème : las... pour moi rien n’a changé et je suis toujours coincé avec un fil à la patte.

J’ai donc décidé de contacter l’assistance Apple.

Premier contact avant hier : une jeune femme (charmante au demeurant) me fait exécuter un grand nombre de tests (mise en veille puis tout de suite relever mes messages, désactiver puis réactiver le WiFi...) j’ai même le droit à un certain nombre de redémarrages avec des combinaisons de touches obscures dignes d’un cador du piano.

Après près de 40 minutes au téléphone, la situation semble se stabiliser et nous nous quittons avec la tache pour moi de vérfier si mon problème est bien réglé. Très rapidement je constate qu’en fait il n’en est rien et me décide donc de rappeler l’assistance le lendemain.

Hier : une autre charmante jeune femme, qui prend bien 10 min pour consulter mon dossier afin de savoir ce qui a déjà été fait (très appréciable...) : je patiente en écoutant la musique d’attente (du Funk plutôt sympa..). Cette fois-ci nous rentrons directement dans le dur, on me demande si j’ai une sauvegarde time-machine (ce qui est le cas) et l’on me propose un partage d’écran (très pratique également, je me demande pourquoi ce n’est pas plus fréquent. ). On vérifie la version d’un fichier système "IO80211Family". Ma version enregistrée n’étant pas suffisamment ancienne, je reçois donc la bonne version par e-mail. Mon interlocutrice me confirme que le problème est connu, qu’il vient de ce fichier et que mon problème sera réglé.

J’effectue le remplacement, et malgré quelques messages d’erreur lors de la copie, l’opération semble se dérouler correctement.

Depuis c’est le jour et la nuit : je n’ai effectivement plus de perte de connexion et je découvre (presque) l’usage de mon Mac sans un fil à la patte !

Un revers important toutefois : mon débit à chuté de manière impressionnante : je plafonne maintenant à 50mbs, suffisant pour la plupart des usages, mais dont ont voit les limites pour Netlfix ou le téléchargement. Il semblerait donc que le nouveau fichier sacrifie la bande passante au profit de la stabilité.

Mon avis est qu’Apple est au courant, mais qu’en fait 80% des utilisateurs ne se rendrons pas compte de ce "bridage"

Next Step : on rappelle l’assistance lundi pour essayer de régler ça...


Bref j'échange un problème grave contre un moins grave. Je tiens quand même à souligner l'amabilité des mes interlocutrices et leur compétence. Il est rare qu'en service client on passe plus de 30 min avec un client au téléphone !
 
Dernière édition:
  • J’aime
Réactions: drs

drs

Oh ouiiiiiiiii !
Club MacG
Un revers important toutefois : mon débit à chuté de manière impressionnante : je plafonne maintenant à 50mbs, suffisant pour la plupart des usages, mais dont ont voit les limites pour Netlfix ou le téléchargement. Il semblerait donc que le nouveau fichier sacrifie la bande passante au profit de la stabilité.

Oui enfin, là tu dois avoir un autre problème... J'ai une connexion 19Mbps, et j'arrive à regarder Netflix sur deux écrans simultanés, avec des téléchargements en plus sans aucun souci...
Si 50Mbps ne suffisent pas pour que tu regardes Netflix, c'est inquiétant!
 

vodkaboy

Membre junior
27 Août 2009
10
1
32
nantes
www.dineranantes.com
Oui enfin, là tu dois avoir un autre problème... J'ai une connexion 19Mbps, et j'arrive à regarder Netflix sur deux écrans simultanés, avec des téléchargements en plus sans aucun souci...
Si 50Mbps ne suffisent pas pour que tu regardes Netflix, c'est inquiétant!

Pas si ta connexion est sollicitée autrement en même temps... :angelic:

Et puis je paye pas un forfait fibre pour me retrouver avec un débit "cable"
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 545
5 102
Un revers important toutefois : mon débit à chuté de manière impressionnante : je plafonne maintenant à 50mbs,
Les mesures se font en...
- avec câble ethernet
- en Wifi a) 2,4 et b) 5 GHz

Dans le 2ème cas a), il y aura une grosse perte de la bande passante...

Câble ethernet...


a) Wifi 2,4 GHz


b) Wifi 5 GHz...
 

vodkaboy

Membre junior
27 Août 2009
10
1
32
nantes
www.dineranantes.com
Les test avaient été effectués évidement en ethernet direct (400 Mbps environ) en ethernet via Liveplug (70 Mbps environ) et en Wifi (150 Mbps)

il n'y a donc aucune raison que je passe à 50 Mbps... .

Nouveau problème depuis la MAJ : ma Magic Mouse Lag sévère par moments (à tel point que c'en est inutilisable...)
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 545
5 102
Nouveau problème depuis la MAJ : ma Magic Mouse Lag sévère par moments (à tel point que c'en est inutilisable...)
Un SMC et PRAM devrait surement arranger un peu les choses (liens dans ma signature).

Les test avaient été effectués évidement en ethernet direct (400 Mbps environ) en ethernet via Liveplug (70 Mbps environ) et en Wifi (150 Mbps)
Quand aux chiffres annoncés, ce ne sont que des chiffres et pas des screenshots de tests comme ceux que j'ai mis. Un clic sur un de ceux-ci affichera directement le site.
 

vodkaboy

Membre junior
27 Août 2009
10
1
32
nantes
www.dineranantes.com
Wifi
23684681-ULqzIWvQ.png



Ethernet via Live Plug
23684815-qdIWt7wt.png


Ethernet (direct Livebox)
23684945-PYOG3Gak.png


Rdv est pris demain matin pour Formatage + Réinstalle afin de déterminer si le problème est d'ordre Hard ou Soft
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 545
5 102
Alors là, pas d'ambiguité avec tes screenshots. ;)

Sinon, il ne faut pas oublier que parfois, et même très souvent, certains serveurs ne sont pas tip-top. Par exemple, j'ai des comptes payants me donnant le droit de télécharger au maximum de ma bande passante, et bien parfois (même très souvent) les serveurs sont saturés et je suis à la ramasse avec impossibilité d'aller au delà de 2 Mbits/s alors que je peux aller jusqu'à 11,2 Mbits/s.