• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Problème de connexion en wifi mais pas en ethernet

Pierrad

Nouveau membre
9 Juin 2012
1
0
Bonjour,

Depuis ce matin, j'ai un problème de connexion en wifi ( petit point ! ) avec ma freebox, alors qu'avec mon iPad et mon iPhone tout marche très bien. J'ai donc décidé de connecter mon mac en ethernet et tout marche très bien. Donc je suis aller dans les paramètres avancés et j'ai remplis manuellement les lignes : adresse ip, routeur etc...
Et là il me dit que je suis connecté à internet alors que quand je vais dans google chrome il ne peut pas charger de pages web. Je ne sais pas quoi faire....

Merci d'avance:)
 

Al_Copett

Membre d’élite
Club MacG
30 Mars 2006
1 130
33
Liège
Quelle est l'adresse IP que tu as spécifiée dans ta configuration ?

Il vaut mieux utiliser la solution :
- Configurer IPV4 : Via DHCP, Il faut que serveur DHCP soit activé sur ton routeur.
- Configurer IPV4 : tu peux fixer une adresse IP fixe, mais attention il faut qu'elle soit dans la gamme de celles gérées par ton routeur et au conflit avec un autre appareil connecté qui aurai la même.
- le masque de sous-réseau : 255.255.255.0
- Routeur : voir la doc de ton routeur ou de ta box, généralement 192.168.0.1 ou 192.168.1.1
- Serveur DNS : voir la données fournies par ton fournisseur d'accès

Normalement ce sont les même données que celles qu'il faut introduire pour la config. du Wifi.