• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Problème de connexion entre ma Freebox et mon MacBook ?

moPod

Membre confirmé
23 Juillet 2005
228
13
31
Salut à tous !

J'ai enfin vendu mon MBP pour m'acheter mon nouveau MacBook 2 Ghz. C'est une très belle bête et j'en suis très content. Malheureusement, il y a une petite ombre au tableau : je n'arrive absolument pas à me connecter au réseau de ma Freebox par Airport...donc pas de connexion internet.
Je ne fonctionne que sur Airport chez moi et en déplacement donc c'est un peu embetant. Je ne peux pas tester si c'est le fait qu'il y ai un mot de passe vu que ma Freebox exige d'en mêtre un. Donc, quand je tente de me connecter à mon réseau "Maison", je clique, j'entre le mot de passe (je suis sur que c'est le bon, testé et retesté, et j'ai affiché le mot de passe pour en être sur). Mon MacBook réflichit puis affiche la roue multicolore puis la fenêtre disparaît et un message me disant "Il y a eu un erreur pendant la connexion au réseau sans-fil "Maison"".
Je tente avec "Réessayer" mais rien n'y fait.
Mon MacBook s'accroche au réseau d'un iBook sans problème, d'ordinateur à ordinateur.
J'ai essayé de mettre un clé WEP au lieu d'une WPA, rien n'y fait. Changer de nom de réseau ou de canal ne change rien non plus. J'ai réinstallé mon système quand j'ai acheté mon MacBook donc le système est nikel a priori, je l'ai depuis hier soir.
J'ai fait toutes les MAJ avec un cable Ethernet, dernière version de Mac OS X, et j'ai upgradé le firmware pour l'histoire des ventilos aussi mais rien ne change.

QUE DOIS-JE FAIRE ?

Si qqu'un à une idée...pour me sortir de là surtout que j'ai vraiment besoin qu'Airport fonctionne sans problèmes.

J'ai essayé de voir si je pouvais réinstallé une ancienne version des cartes Airport Extreme mais étant donné qu'elles datent de 2005 et que les cartes des MacBook sont différentes, je pense que la réinstallation ne fera rien de bien.

Merci d'avance...moPod+
 

nepto

Membre confirmé
30 Avril 2004
136
1
j'avais le même problème, enfin pire je captais même pas mon réseau, j'ai juste changé le canal et plus de problème
 

moPod

Membre confirmé
23 Juillet 2005
228
13
31
apparement mon MB n'aurait pas qu'un problème d'Airport mais plutot de CM car il se comporte bizzarement quand le secteur est branché par rapport au port Ethernet, lent en étant branché puis sur batterie tout va bien...

bref, direction Apple Center, jvais pas faire trainer les choses, échange des pièces illico presto.

chui très satisfait de mon MB, et puis un changement de pièces détachée je connais c'est pas la mort meme si je croyais le MB à l'abbri d'un problème quelconque.

moPod+