problème de connexion wifi PB G4 et livebox sagem

lolo84

Nouveau membre
28 Novembre 2009
5
0
Bonjour,

Je n'arrive pas à connecter mon powerbook G4 ( OSX4.11 ) avec clé USB sagem wifi ( d'une précédente livebox ) sur ma nouvelle livebox sagem.
J'utilise la clé de mon ancienne livebox, avec le driver installé. Ce PB sans airport fonctionnait bien en wifi avec cette même clé sur mon ancienne livebox.

J'ai bien changé la clé wep, lancé le partage sur la box, mais je n'arrive pas à avoir la connexion. Mon Powerbook reconnait la livebox.

Je pense avoir loupé quelque chose dans ma configuration. J'ai 2 autres postes (macbook) à la maison pour le boulot, le wifi avec airport marche bien.

Orange me propose un appel téléphonique d'un de leurs spécialistes, pour m'aider à configurer, cela va me coûter entre 30 et 50€, alors si quelqu'un peut m'aider, ce serait cool.

Je me demande si la clé est bien utilisable avec une autre Livebox.


J'ai de plus, essayé avec une clé USB DLINk, cela marche un peu mais très très instable, la connexion est très aléatoire.

Merci d'avance.

lolo
 

anneee

Membre d’élite
Club MacG
20 Janvier 2007
3 688
436
47
Langres
ton réseau est détecté mais la connection internet ne fonctionne pas, c'est ça?

les voyants de ta livebox, ils sont comment? (couleur, clignote ou pas?)
 

lolo84

Nouveau membre
28 Novembre 2009
5
0
ton réseau est détecté mais la connection internet ne fonctionne pas, c'est ça?

les voyants de ta livebox, ils sont comment? (couleur, clignote ou pas?)
Bonjour,

oui mon réseau est détecté, la livebox fonctionne bien, le wifi fonctionne avec le macbook, j'appui sur le bouton de partage de la livebox, et la connexion ne se fait pas
 

anneee

Membre d’élite
Club MacG
20 Janvier 2007
3 688
436
47
Langres
à tout hasard, tu lances safari et tu tapes 192.168.1.1 dans la barre d'adresse, et une fois connecté à la livebox, tu rentres ton identifiant et mot de passe de connection internet.
 

lolo84

Nouveau membre
28 Novembre 2009
5
0
LA livebox est déjà configurée, je crois que le problème vient de la config de la clé adaptateur wifi sagem, quand dans les préférences, je demande de me connecter à ma livebox ( qui est reconnue ), je tape ma clé wep ( alors que ce doit être une wpa ? ), la connexion ne se fait pas