Problème de déconnexion sous Panther

Hagakure

Membre confirmé
19 Février 2004
253
4
49
Sous Panther, j'ai parfois du mal à me déconnecter d'internet.

Si le modem se déconnecte, le tableau de bord "connexion internet" reste par contre bloqué sur "Déconnexion" et je dois redémarrer le Mac pour pouvoir me reconnecter à nouveau. Celà arrive surtout lorsque la connexion se coupe alors que je suis sur le net (je n'ai pas l'adsl).

Merci pour votre aide car ça commence à me gonfler.

Macamicalement.
 

-anonyme-

Légende
26 Février 2001
66 286
2 673
Problème identique avec l'Adsl. Quand je suis deconnecté , "Deconnexion" défile dans la barre d'état, et suis obligé de redémarrer.
Pas de pb en revanche pour me déconnecter volontairement.
 

fabillot

Membre confirmé
22 Septembre 2002
145
2
Même problême que toi depuis la 10.2 même avec le modem interne de mon iMac.
Outre les "déconnexions en cours" à l'infini, le "modem qui quitte inopinément", les "vérifier vos réglages PPP", j'en passe et des pires, je suis également souvent obliger d'éteindre le Mac brutalement.
Malgrés plusieurs essai de changement de paremètre dans les Préférences Sustèmes, le problème perdure.
Aucune solution, et c'est de pire en pire ...
 

Billgrumeau

Membre confirmé
21 Janvier 2004
411
6
57
Chamonix
www.escalade-74.com
Hagakure a dit:
Sous Panther, j'ai parfois du mal à me déconnecter d'internet.

Si le modem se déconnecte, le tableau de bord "connexion internet" reste par contre bloqué sur "Déconnexion" et je dois redémarrer le Mac pour pouvoir me reconnecter à nouveau. Celà arrive surtout lorsque la connexion se coupe alors que je suis sur le net (je n'ai pas l'adsl).

Merci pour votre aide car ça commence à me gonfler.

Macamicalement.
Tu es sur quelle version de Panther ? ça me l'a fait au début mais pas depuis que j'ai téléchargé les MAJ.