iMac problème de démarrage session

lescapat

Nouveau membre
4 Mai 2017
5
0
37
Bonjour.
Je suis actuellement confronté à un problème de démarrage de mon imac qui freeze sur un écran gris une fois la barre de progression complète avec le logo Apple. L'écran suivant devrait être celui me demandant le mot de passe de ma session mais il n'apparaît pas.
Avez vous déjà experimenté ce genre de problème ?
A noter : de legeres anomalies graphiques sur l'écran de démarrage. Comme des colonnes de pixels de couleur gris jaune . Probleme de hardware ?
 
D

Deleted member 1099514

Invité
Salut

Tout d'abord, c'est quel type de Mac? Année, modèle?
As-tu tenté de le démarrer en mode "sans échecs" (appuis sur la touche Maj lors du boot)?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
32 964
3 681
A noter : de legeres anomalies graphiques sur l'écran de démarrage. Comme des colonnes de pixels de couleur gris jaune .
Ca sent un problème de carte graphique, mais comme on ne connait pas le modèle exact, difficile d'en dire plus.
 

lescapat

Nouveau membre
4 Mai 2017
5
0
37
C'est un imac modèle a1225 lancé debut 2009.
J'ai tenté le mode sans échec, ca change rien : la barre de progression se remplit puis ca freeze sur un ecran gris.
(Parfois la barre ne se remplit qu'a moitié et l' ecran affiche des grosses lignes noires horizontales )
 
D

Deleted member 1099514

Invité
Donc comme dit + haut problème de carte graphique certainement.
Si tu as les DVD (dvd n° 2) tu peux passer les test hardware
 

lescapat

Nouveau membre
4 Mai 2017
5
0
37
J'ai commencé a avoir ce problème il y a quelques semaines et il se fait de plus en plus recurrent. Il est deja arrivé aussi que photoshop fasse freezer l'ecran. Vous avez surement raison pour la carte graphique...:/
 

lescapat

Nouveau membre
4 Mai 2017
5
0
37
J'ai essayé la touche D ca n'affiche rien de nouveau. J'ai tenté de lancer le dvd en maintenant shift ca ne fonctionne pas non plus. Il va falloir investir je crois bien :(.
 
D

Deleted member 1099514

Invité
Tu as essayé en mettant le DVD n° 2 puis démarrer en appuyant sur D ou ALT+D ?
 

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 010
228
cela peut-être la dalle aussi, surtout venant des Imac
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
32 964
3 681
C'est un imac modèle a1225 lancé debut 2009.
La liste est longue avec cette référence... http://www.everymac.com/ultimate-mac-lookup/?search_keywords=a1225 ...lequel des 3 derniers de la liste ?

Quelque soit le modèle c'est en fait une puce graphique qui est soudée sur la carte mère. Dans ton MP je n'ai pas répondu, non pas par impolitesse, mais qu'il n'y avait pas lieu de le faire de cette façon. ;)

Sinon, passer au four une carte mère est risqué et sans aucune garantie. Ce type de problème est connu sur une série de MBP, mais il s'avère que bien souvent c'est du à la mauvaise qualité d'un condensateur. Sur un iMac je n'ai aucune idée de savoir si le problème est similaire.

Dans un SAV Apple ou magasin habilité ton modèle sera déclaré obsolète pour la moindre réparation, pas de prise en charge. Ailleurs ce sera la loterie et hormis un magasin qui revient souvent dans les messages des forums... http://www.informatique21.fr ...je ne vois pas autre chose. Contacte-les et vois ce que l'on te propose. ;)