problème de fenêtres sous OSX

bask

Membre junior
2 Novembre 2005
11
0
salut à tous,

Je rencontre un sérieux problème avec mes fenêtres sous OSX, à savoir, que ce soit une fenêtre du finder ou d'une application, quand je l'aggrandis ou la déplace elle se démultiplie, quand j'utilise la barre de défilement, le texte s'écrase.... et au bout d'un moment tout se fige, la bécane plante.
Depuis que ce problème est apparu j'ai également des problèmes au démarrage, j'allume l'ordinateur, j'ai bien la tonalité, ca charge mais une fois sur deux, ma bécane ne parvient pas à arriver sur le bureau, ca se solde par un écran noir ou bleu.

J'ai bien entendu réparer les autorisations plusieurs fois, fait un contrôle du disque dur, appliquer ONYX sur les caches, etc, mais le problème persiste.
Par contre, je n'ai aucun problème quand je démarre avec les extensions désactivées.

Ma dernière installation de logiciel était un jeu bourré de bugs et que j'ai aussitôt mis à la poubelle.
Egalement la démo de little snitch, petit logiciel qui lutte contre les spywares et qui s'installe dans les préfèrences système, je l'ai virer également !!!

Je suis équipé d'un Powermac G5, 2 x 1.8 GHz, 1 Go DDR SDRAM sous 10.3.9

Si quelqu'un a un semblant de solution, je l'accueille les bras grands ouverts. Merci
 

pim

Membre d’élite
Club MacG
19 Avril 2004
3 852
659
48
Riom
Ma fois, ton "expérience utilisateur" (pour reprendre une formule chère à Steve Jobs) semble passablement dégradée :(

Tu as pensé aux problèmes logiciels, mais as-tu cherché du côté des problèmes matériels ? Un scanner, un modem USB, avec des drivers buggués, peuvent géner Mac OS X... Idem pour la RAM. Teste ta configuration matérielle avec les outils de tests présents sur le CD de Panther.

Sinon je ne vois qu'une ré-installation comme solution. Essaye déjà de faire une "archiver et installer", comme ça le nouveau système récupérera seul les documents et applications. Cela peut être très rapide, 3/4 d'heure sur ta machine je pense si tu as moins de 100 Go de données !

Si cela ne marche pas, tente une ré-installation complète.

Pour ces ré-installation, procure toi la mise à jour Combo de 10.3.9, tu gagneras en rapidité lors du passage 10.3.0 à 10.3.9.
 

bask

Membre junior
2 Novembre 2005
11
0
merci pour ta réponse et ces judicieux conseils.
j'avoue avoir été intrigué par cette phrase "ton "expérience utilisateur" (pour reprendre une formule chère à Steve Jobs) semble passablement dégradée", peux tu m'en dire plus ??? :)

Concernant les problèmes matériels, j'ai pour le moment seulement tester la machine en débranchant les périphèriques, je m'amuserai donc à virer la ram acheté 'pas-chez-apple', et les autre brinbrins qui l'entourent.
Un camarade me parlait également d'un problème pouvant provenir de la pile ?, de la carte vidéo ou de la carte mère (que j'ai déjà changé deux fois), qu'en penses tu ?
La solution de la réinstallation si elle est pausible me semble la plus adéquate et la moins onéreuse !!
 

macmarco

Vénérable sage
Club MacG
25 Juillet 2002
11 068
4 026
52
Rennes
Bonsoir bask, bienvenue sur MacG. :zen:


As-tu essayé de démarrer sur une autre session ?
 

apenspel

Vétéran
Club MacG
23 Juin 2002
7 056
329
.be - BXL
Une carte mère changée 2X sur une machine aussi récente ? Ils se foutent du monde chez Apple, souvent. Ils feraient mieux de changer la machine dès la deuxième panne. Car ça ressemble à la troisième.
 

bask

Membre junior
2 Novembre 2005
11
0
salut macmarco

j'ai bien essayé de démarrer sous une autre session et ca n'a rien changé, en fait seul le démarrage avec les extensions désactivées fonctionne correctement.
Quand au changement par deux fois de la carte mère, c'est un problème qui avait touché pas mal d'utilisateurs du G5 bi-processeur à sa sortie, la machine ne démarrait pas, et le pb avait mis du temps a être reconnu pas Apple.
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 871
1 720
Angoulême
qu'as tu dans le dossier /Library/StartupItems ?
 

bask

Membre junior
2 Novembre 2005
11
0
hi
dans mon dossier /Library/StartupItems, j'ai :
- BroadbandOptimizer (petite application qui accélére le débit internet)
- RMAC (je ne me souviens plus à quoi ca sert, mais je pense que c'est du même type que BroadbandOptimizer)
- Qmaster (????)

sinon du côté du dossier System/Library/StartupItems, j'ai :
CoreGraphics
ConfigServer
AMD
AppServices
Accounting
AppleShare
SystemTuning
SystemLog
SNMP
SecurityServer
RemoteDesktopAgent
PrintingServices
Postfix
Portmap
NIS
NFS
NetworkTime
NetworkExtensions
Network
NetInfo
mDNSResponder
LoginWindow
LDAP
KernelEventAgent
IPServices
Disks
DirectoryServices
Cron
CrashReporter
AuthServer
BIND
Apache


tu as une piste ????
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 871
1 720
Angoulême
bask a dit:
hi
dans mon dossier /Library/StartupItems, j'ai :
- BroadbandOptimizer (petite application qui accélére le débit internet)
- RMAC (je ne me souviens plus à quoi ca sert, mais je pense que c'est du même type que BroadbandOptimizer)
- Qmaster (????)

tu as une piste ????
Ben oui, j'ai une piste
Tu vires tout ce qui est dans le dossier /Library/StartupItems et tu redémarres
Vala
 

bask

Membre junior
2 Novembre 2005
11
0
:confused:

bon bon j'ai viré tous les éléments du StartupItems, réparer les autorisations, rédemarrer et toujours ce problème de fenêtres !!
j'ai réactiver la PRAM, et toujours ce problème de fenêtres

Ca sent pas bon cette histoire non ?
 

bask

Membre junior
2 Novembre 2005
11
0
sad song....

le reset de la NVRAM ne donne rien non plus, après le démarrage l'écran demeure plongé dans le noir
merci encore pour toutes vos solutions
 

macmarco

Vénérable sage
Club MacG
25 Juillet 2002
11 068
4 026
52
Rennes
Qu'est-ce que tu as comme éléments à l'ouverture de session(pas les startup items, ceux que tu configures dans les préférences système) ?
 

bask

Membre junior
2 Novembre 2005
11
0
hi

je ne suis pas sur de bien comprendre ta question...
mais dans les préfèrences système dans 'Autre', j'ai :
- déja vu
- logitech control center (pour le clavier et la souris)
- stuffit
 

macmarco

Vénérable sage
Club MacG
25 Juillet 2002
11 068
4 026
52
Rennes
bask a dit:
hi

je ne suis pas sur de bien comprendre ta question...
mais dans les préfèrences système dans 'Autre', j'ai :
- déja vu
- logitech control center (pour le clavier et la souris)
- stuffit



Non, je parle de ça :
Préférences système/Comptes/Toi/Ouverture ;)

Relève tout ce que tu as, supprime et redémarre pour voir si les problèmes persistent. ;)
 

bask

Membre junior
2 Novembre 2005
11
0
donc j'ai retiré les éléments suivants de Préférences système/Comptes/Moi/Démarrage
-launchbar
-icalAlarmScheduler
-ituneshelper
-magicmenu
-Archive assistant Schedule
-StuffitAVRassistant
-LCCdaemon

après le démarrage, je te le donne dans le mile : ECRAN NOIR

penses tu que cela puisse être un probème de carte mère ou de carte vidéo ??
merci
 

macmarco

Vénérable sage
Club MacG
25 Juillet 2002
11 068
4 026
52
Rennes
bask a dit:
donc j'ai retiré les éléments suivants de Préférences système/Comptes/Moi/Démarrage
-launchbar
-icalAlarmScheduler
-ituneshelper
-magicmenu
-Archive assistant Schedule
-StuffitAVRassistant
-LCCdaemon

après le démarrage, je te le donne dans le mile : ECRAN NOIR

penses tu que cela puisse être un probème de carte mère ou de carte vidéo ??
merci

Pour les éléments au démarrage, tu peux les remettre puisque visiblement c'est pas ça.
Le fait que tu n'as pas de problème extensions désactivées m'incite à penser qu'il y a un fichier quelque part qui provoque un conflit quelconque et qu'il suffirait de le virer pour régler le problème.

Tu pourrais aussi essayer AppleJack qui exécute des scripts d'entretien en mode single user(pomme+s enfoncées au démarrage).
Pour le lancer, tu tapes :
applejack AUTO reboot

Sinon, pour ton problème de fenêtres,oui, peut-être que c'est un problème de carte vidéo, c'est pour ça que je te disais de resetter la NVRAM.
 

bask

Membre junior
2 Novembre 2005
11
0
cher macmarco

ce matin j'ai installé applejack, rédémarrer mon ordi pour lancer la commande, ca n'a pas marché, mais en arrivant sur ma session il n'y avait plus aucun problème de fenêtre ni quoi que ce soit !!!
Très étrange donc, peut être que la bonne nuit de sommeil a été bénéfique.

Quoi qu'il en soit je remercie vivement toutes vos contributions qui m'ont permis de parfaire mon enseignement sur l'art du redémarrage des bécanes flinguées. Merci à tous.
 

macmarco

Vénérable sage
Club MacG
25 Juillet 2002
11 068
4 026
52
Rennes
bask a dit:
cher macmarco

ce matin j'ai installé applejack, rédémarrer mon ordi pour lancer la commande, ca n'a pas marché...



Ca n'a pas marché, c'est à dire ?
Lorsque tu as tapé la commande il ne s'est rien passé, ou le problème n'a pas été réglé ?