problème de formule sur un pc

katwes

Nouveau membre
30 Août 2007
6
0
Bonjour,

J'ai besoin d'utiliser sur pc un fichier excel créé par un mac, mais quand je tape les formules elles ne sont pas interprétée.
ex: si je tape =SOMME(A1:A2) et que je valide, ce que je vois apparaître c'est =SOMME(A1:A2) et non le résultat.
Il y a t-il une astuce pour résoudre ce problème ?

Merci d'avance.
 

Flibust007

Membre d’élite
Club MacG
15 Février 2006
2 177
67
78
Sélectionner la cellule de la formule.
puis Format
cellule
nombre

Mais elle avait déjà un format inadéquat avant.
 
A

Anonyme

Invité
salut,

sur Mac : Excel>préférences>affichage>décocher l'option "formules"
sur PC : Outils>options>onglet 'affichage'>décocher "formules;)
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 525
3 548
68
Sous la limite KT
Sélectionner la cellule de la formule.
puis Format
cellule
nombre

Mais elle avait déjà un format inadéquat avant.

salut,

sur Mac : Excel>préférences>affichage>décocher l'option "formules"
sur PC : Outils>options>onglet 'affichage'>décocher "formules;)

En fait, c'est l'un ou l'autre, selon le cas : la première solution (Flibust007) si le problème se pose sur les deux Excel, la seconde (jm.desbonnez) si ça fonctionne sur un et pas sur l'autre (dans ce cas, ça pourrait faire pareil entre deux PC ou deux Mac, ça n'est pas une question de plate forme, mais de réglage d'Excel) !
 
A

Anonyme

Invité
C'est bien ce que j'ai voulu dire :
comment faire si on travaille sur Excel Pc et comment faire si on travaille sur Excel Mac...:)