Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

problème de formule sur un pc

Discussion dans 'Bureautique et productivité' créé par katwes, 9 Décembre 2008.

Modérateurs: Aliboron
  1. katwes

    katwes Nouveau membre

    Inscrit:
    30 Août 2007
    Messages:
    6
    J'aime reçus:
    0
    Bonjour,

    J'ai besoin d'utiliser sur pc un fichier excel créé par un mac, mais quand je tape les formules elles ne sont pas interprétée.
    ex: si je tape =SOMME(A1:A2) et que je valide, ce que je vois apparaître c'est =SOMME(A1:A2) et non le résultat.
    Il y a t-il une astuce pour résoudre ce problème ?

    Merci d'avance.
     
  2. Flibust007

    Flibust007 Membre d’élite
    Club MacG

    Inscrit:
    15 Février 2006
    Messages:
    2 177
    J'aime reçus:
    67
    Sélectionner la cellule de la formule.
    puis Format
    cellule
    nombre

    Mais elle avait déjà un format inadéquat avant.
     
  3. Anonyme

    Anonyme Invité

    salut,

    sur Mac : Excel>préférences>affichage>décocher l'option "formules"
    sur PC : Outils>options>onglet 'affichage'>décocher "formules;)
     
  4. Pascal 77

    Pascal 77 Cas clinique

    Inscrit:
    28 Octobre 2004
    Messages:
    43 968
    J'aime reçus:
    3 407
    En fait, c'est l'un ou l'autre, selon le cas : la première solution (Flibust007) si le problème se pose sur les deux Excel, la seconde (jm.desbonnez) si ça fonctionne sur un et pas sur l'autre (dans ce cas, ça pourrait faire pareil entre deux PC ou deux Mac, ça n'est pas une question de plate forme, mais de réglage d'Excel) !
     
  5. Anonyme

    Anonyme Invité

    C'est bien ce que j'ai voulu dire :
    comment faire si on travaille sur Excel Pc et comment faire si on travaille sur Excel Mac...:)
     
  6. Pascal 77

    Pascal 77 Cas clinique

    Inscrit:
    28 Octobre 2004
    Messages:
    43 968
    J'aime reçus:
    3 407
    Nan, je voulais dire … J'ai édité mon post !
     
Modérateurs: Aliboron
Chargement...