Problème de gestion de couleurs en bi-écran

lucacasa

Membre enregistré
30 Octobre 2011
1
0
Bonjour,
je possède un Mac book Pro 17" 2007 et un écran HP LP2475W connecté en DVI.
J'utilise pour calibrer mes écrans (le lcd du mac et le HP) une sonde Lacie blue eye pro.

J'ai pourtant des grandes problèmes de gestion de couleurs avec certains logiciels lorsque je passe de fenêtres d'un écran à l'autre.
Actuellement la situation est la suivante:
Photoshop pas de problème.
Lightroom en affichage bi-écran : une légère différence de saturation et contraste lorsque j'utilise le mac book pro comme écran principale ou le Hp comme écran principale.
Final cut : l'écran HP est trop saturé et contrasté
Google Chrome : l'affichage sur les deux écrans est desaturé.
Firefox: ok sur le mac book pro, trop saturé sur le HP.

Et cela a tendance à changer des temps en temps, si je débranche le 2ème écran ou je refais la calibration avec la sonde ces problèmes se modifient selon les logiciels.
Parfois même photoshop n'affiche pas les bonnes couleurs sur les deux écrans.
Bref il y a un problème de base dans la gestion de couleur de mon mac book pro.
J'avais aussi lu quelque part que la carte graphique du mac book pro (du moins celui de 2007) ne gère pas bien deux écrans.
Des idées?
Merci
 

Nad912

Membre enregistré
28 Juin 2016
5
0
34
Bonjour Lucacasa,

Je suis actuellement dans le même cas que toi. J'ai un Macbook Pro retina 2014, connecté en dvi à un écran Dell U2413. Les deux écrans sont étalonnés avec une sonde I1Display Pro sur les mêmes caractéristiques avec un profil ICC distinct.

J'ai constaté un fort changement de saturation de couleur sur certaines applications en déplaçant la fenêtre d'un écran à l'autre.

Pour ma part ce sont les logiciels comme Première pro, After Effects, Firefox et VLC qui sont concernés par se problème. En revanche toute les applications natives de mac (Safari, aperçu, final cut...) ou d'autres comme photoshop et bridge n'ont aucun problème.

J'ai eu aussi l'occasion de tester la même configuration sur un Macbook pro de 2008 et un IMac. Le constat reste le même.

As-tu trouvé un solution à ton problème ? Merci d'avance pour ta réponse.