Problème de graveur avec pioneer DVR-109

kabuki

Membre confirmé
27 Juillet 2006
71
1
Nice
Bonjour,

Je possède un I-Mac 20 2.66GHZ Intel Core2 Duo memoire 4GO avec SL 10.6.8

J'avais anciennement un e-Mac avec Tiger que j'ai désossé et dont j'ai récupérer le graveur pioneer DVR-109. J'ai installé ce dernier en externe. Il est bien reconnu par mon I-Mac et les images montent bien sur le bureau. Cependant un problème survient quand je veux graver... un message d'erreur apparait disant que le tiroir du graveur n'est pas fermé... il l'est pourtant fermé.
Ce qui est plus surprenant encore, c'est que je puisse effacer les données d'un DVD-RW sans qu'un message d'erreur apparaisse.
Merci aux connaisseurs de me faire part de vos solutions.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 578
3 557
68
Sous la limite KT
:confused: :confused: :confused:

J'ai un DVR-107, un DVR-110 et un DVR-111 ici, le 107 en Firewire, les deux autres en USB2, et aucun des trois ne m'a jamais posé ce problème, ni sous Leopard, ni, (depuis hier seulement), sous Snow Leopard :confused: :confused: :confused:

Et en lecture, il te fait quoi ?
 

kabuki

Membre confirmé
27 Juillet 2006
71
1
Nice
:confused: :confused: :confused:

J'ai un DVR-107, un DVR-110 et un DVR-111 ici, le 107 en Firewire, les deux autres en USB2, et aucun des trois ne m'a jamais posé ce problème, ni sous Leopard, ni, (depuis hier seulement), sous Snow Leopard :confused: :confused: :confused:

Et en lecture, il te fait quoi ?
Merci de ton intérêt. En lecture, il fonctionne très bien. Le branchement est en Firewire.