Probleme de license avec WMWARE FUSION

ROBERTVAINCHTEIN

Nouveau membre
6 Novembre 2008
4
0
Bonjour,
Je ne comprend pas pourquoi lorsque ue je lance Bootcamp sur mon nouveau mac book pro en windows il me demande les codes d activation de office 2007 OK je les met et sa fonctionne
mais quand je lance wmware sous mac il me redemande les codes et lorsque je les inscrit il me dit que ce n'est pas ok
Je suis débutant
si quelqu'un peut m'aider
Merci d'avance
 

michio

Membre émérite
Tu n'as bien installé Office qu'une seule fois (cf ta question précédente sur Bootcamp et Fusion) - soit en "natif" Windows depuis Bootcamp, soit depuis Fusion ?
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
Il faut comprendre que pour des motivations anti-piratage, certains logiciels, dès que l'on active la licence, se retrouve lié (vérouillé, en quelques sorte) à un poste de travail (à un ordi).

Or si tu actives ce type de logiciel sur Windows en natif, et qu'ensuite tu le lances en virtualisant ta partition bootcamp, le logiciel pense qu'il ne se trouve plus sur le même poste que sur celui sur lequel tu l'as activé.

On connait la situation avec Windows lui-même, quand on le virtualise depuis une partition bootcamp, problème résolu par l'installation des VMware Tools.
Par contre, je ne crois pas qu'il y ait de solution pour la suite Office 2007. Je crains que si tu l'as installé sur ta partition bootcamp, tu ne puisses pas l'utiliser en virtuel via VMware Fusion.

Si tu veux l'utiliser en virtuel, je pense qu'il faudrait le désinstaller en redémarrant sur ta partition bootcamp, puis le réinstaller sur Windows en virtuel (donc via VMware). Mais c'est soit l'un soit l'autre, pas les deux.
 

michio

Membre émérite
Par contre, je ne crois pas qu'il y ait de solution pour la suite Office 2007. Je crains que si tu l'as installé sur ta partition bootcamp, tu ne puisses pas l'utiliser en virtuel via VMware Fusion.

Si tu veux l'utiliser en virtuel, je pense qu'il faudrait le désinstaller en redémarrant sur ta partition bootcamp, puis le réinstaller sur Windows en virtuel (donc via VMware). Mais c'est soit l'un soit l'autre, pas les deux.
Mon Office 2007, installé comme toutes mes applis depuis Bootcamp, fonctionnent sans aucun soucis depuis Fusion.

Un pb des VMWareTools ?
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
Mon Office 2007, installé comme toutes mes applis depuis Bootcamp, fonctionnent sans aucun soucis depuis Fusion.

Un pb des VMWareTools ?

OK, c'est bon à savoir (pour Office 2007). ;)

Du coup, je n'ai plus tellement d'hypothèse à formuler... :p

Est-ce que les WMware Tools ont bien été installés (en clair est-ce que Windows est bien reconnu comme activé des deux cotés, en natif comme en virtuel, sur l'ordinateur de Robert) ?