Problème de Memory Stick avec 10.3.2

Philerge

Nouveau membre
26 Décembre 2003
6
0
Depuis la mise à jour en 10.3.2, mon mac (iMac Indigo 500MHz) ne monte plus les Memory Stick quand je branche un appareil photo Sony (DSC-P10 ou DSC-P72). Utilitaire disque le voit et affiche ses infos, mais il ne veut pas le monter... Si je formate le Memory en format Mac, il monte mais bien sûr l'appareil photo ne le reconnait plus. Donc à priori un problème avec le format PC.... Quelqu'un à déjà eu ce problème (tout marchais bien en 10.3.1) ?
 

Bigdidou

Dr Big & Mr Troll
Club MacG
8 Février 2001
4 004
461
52
Montrouge
Non, pas de problème.
Ceci étant ta memory stick est-elle vierge ? Il faut parfois, si je me souviens bien, prendre au moins une photo pour que l'appareil crée un répertoire lisible, et que, donc, la carte puisse être lue et montée.
 

Philerge

Nouveau membre
26 Décembre 2003
6
0
J'ai d'abord mis un MS en cours d'utilisation (non vide quoi), puis j'en ai formaté un autre pour pouvoir faire des essais, dans les deux cas ils ne montent pas.
Depuis j'ai fait un essai sur un iMac 17" 10.3.2 avec un des appareils photo avec le même MS et ça fonctionne.
Sur le iMac indigo en modifiant le mode USB de l'appareil, iPhoto arrive à importer les images (ce qui est finalement le plus important) mais le MS n'est toujours pas visible du Finder. NB : l'appareil est branché en direct sur le mac par l'usb.
En tout cas, merci pour vos réponses (à toi et à Tabasko) qui prouvent que le problème est particulier à la machine, ou peut-être au type de machine. Vos essais ont-ils été effectués sur un iMac CRT ou sur un autre type de Mac ?
Le problème c'est que maintenant je ne sais pas dans quelle direction chercher...