Problème de mise à jour 10.4.2

hulkyoann

Membre junior
4 Octobre 2007
65
0
Belle-île en mer
Voilà j'ai 10.4.11 et je voulais updater en 10.4.2 mais quand je démarre le logiciel d'installation pour passer à 10.4.2 (ou ultérieur, j'ai essayer avec le 10.4.9,.8,...) et que je veux choisir mon disque dur, il est marqué que mon DD ne remplie pas les conditions nécessaires mais je ne sais pas ce que s'est ces conditions!
Merci d'avance à ceux qui m'aiderons^^!
 

eleonooore

Membre confirmé
1 Novembre 2007
330
44
10.4.11 est la version la plus avancée de Tiger (10.4)
En essayant de passer à 10.4.2, tu n'updates pas, tu cherches à rétrograder, et ça ne peut pas se faire par la mise à jour.
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...
ça ceut dire que 10.4.11 est la dernière version de Tiger, je croyais que s'était le 10.4.9!Quelle c.. je fait pour un fan de mac:)!
A tout hasard, et pour que ce soit clair, c'est pas en 10.5.2 que tu voulais updater ?