• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Problème de mise à jour et d'affichage

-anonyme-

Légende
26 Février 2001
66 286
2 667
Alors, moi, j'ai l'impression que mon imac s'est transformé en amstrad cpc464 au niveau de l'affichage, depuis que j'ai fait des mises à jour auto ou je sais pas mais les symptomes sont :
- Lecteur flash qui rame à fond (alors que si je passe mon fichier swf dans quictime pas de problème)
- Lode Runner qui saccade à mort de temps en temps( alors qu'il ya les fantomes et tout, imaginez l'angoisse !!!)
- d'autres saccades de ce genre et si je rafraichis en même temps (par exemple dans le lecteur flash) ça se décoince.
Je suis pas un pro mais j'ai résolu pas mal de conflits d'extensions dans ma vie mais là je sais ni d'ou ça vient, ni quoi faire.
Heeeeelllllpppp !
En fait on dirait que la mémoire vidéo se bourre mais qu'elle se vide pas.

------------------
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Et en plus vous savez pas la meilleur mais la plus inquietante...
Même si je me met en config de base, ou si je démarre extensions désactivées, je retrouve les mêmes problèmes.
Alors qu'avant Lode Runner marchait flash aussi, j'en suis sur je suis arrivé au 53ème tableau sans la moindre saccade.
P.S : Je parle de Lode Runner parceque pour l'instant c'est le seul logiciel dont je suis sûr qu'il marchait avant !!!
Vraiment là c'est la m...
Merci de m'aider.