Probleme de plantage au démarrage!!!!

forzaxelah

Membre confirmé
26 Août 2004
136
1
39
bonjour,

j'ai un problème inquiétant avec mon powerbook G4 1,33 GhZ 512mo 80giga.

Hier soir , je suis rentré chez moi et vu mon PB allumé mais bloqué

je rallume et au démarrage j'entends déssormais un bruit bizarre venant du disque ou du ventilo je ne sais pas très bien. Puis il sarrete sur l'écran blanc de départ (après le bip sonore de départ)
je l'éteins en appuyant sur le bouton , je rallume et là meme chose, sauf ke je vois la pomme gris au milieux. Je rééteins puis rallume 15minutes plus tard, et la je vois en plus le sablier qui tourne (enfin lespece de chrono) et sa marche.

le probleme c ke a un moment donné (environ 3 4 heures, sa remerde....)

Bref il fait un bruit bizarre kan il reflechit plus de 2secondes et c ca ki fait merder

Par contre lors des "plantages" il fait un bruit périodique comme par accoup
tout le tps....


qu'est ce que c'est?????
 

jugnin

Glorious bastard
Club MacG
7 Octobre 2004
4 145
1 319
38
Sur ta tête
peut être le disque dur, ça ressemble beaucoup à ce qui m'est arrivé il y a quelques semaines. Y'a pas mal de discussions qui traitent de disques dur qui lâchent ici. T'as fait un Hardware Test avec le CD fourni avec ta machine ?
 

forzaxelah

Membre confirmé
26 Août 2004
136
1
39
nein je vais le faire de suite, en fait j'avais inséré le cd au démarrage mais sa servé a rien mais je vais le faire now pour voir!

(moi aussi je pense au DD)

tu as fait quoi toi en définitive?
 

jugnin

Glorious bastard
Club MacG
7 Octobre 2004
4 145
1 319
38
Sur ta tête
Bin j'ai fait tourner tiger sur mon externe pendant deux semaines le temps d'être sur que l'interne était HS, puis j'ai acheté un nouveaux disque dur, puis j'ai voulu l'installer moi même, puis j'ai foutu l'ordi en panne, , puis je l'ai fait réparer pour 170 euros, puis je l'ai récupéré. Une galère d'un bon mois en tout, intégralement relatée sur le présent forum.

J'avais la chance d'avoir sauvegardé mes données peu avant, mais comme on dirait que ton disque monte encore (enfin quand il veut), tu pourras sans doute les récupérer à partir d'un autre mac ou d'un externe doté de mac OS X.
 

forzaxelah

Membre confirmé
26 Août 2004
136
1
39
Bon, j'ai essayé de verifier le disque sous utilitaires disque, mais il ne me permet quede faire les permissions de verification de disque et pas "verifier disque"!!! comment cela se fait?

De plus, j'ai lu sur le forum qu'en installant le cd d'install d'apple, en allant sur utilitaires systeme, on pouvait vérifier à partir du cd mais je ne sais pas comment cela fonctionne......


Par ailleurs, je note qu'en laissant l'ordi sur batterie ( et pas sur secteur+batterie) il a lair de ne plus planter (enfin là va fait une heure qu'il marche bien)


Voilà Vicve les expériences....
 

jugnin

Glorious bastard
Club MacG
7 Octobre 2004
4 145
1 319
38
Sur ta tête
Pour l'utilitaire de disque avec le cd d'install, ça se passe au menu où tu choisis le type de réinstallation. Tu dois avoir une sorte de barre des tâches en haut, où il te suffit de choisir l'utilitaire de disque.
Pour le test hardware, sache qu'en ce qui me concerne, il a trouvé une erreur seulement au bout du troisième. J'en ai réalisé deux autres par la suite, et seuls deux se sont révélés positifs.

Bon courage.
 

forzaxelah

Membre confirmé
26 Août 2004
136
1
39
alors!

depuis que j'ai fait le test et que j'ai redémarré correctement depuis 3 jours ,cela semble mieux marcher en tout cas ne plante pas....

mais là de temps en temps dès que je clique sur un mail pour l'effacer sous Entourage (c'est un exemple parce que c'est ce que j'ai fait avant de poster.....;) ) et bien il a fait un ptit raclement ce qui est relou meme si c léger en tout cas il ne le faisant pas avant.....