Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Problème de police sur Internet

Discussion dans 'FAI et réseau Mac' créé par STYYX, 13 Septembre 2008.

Modérateurs: Nephou
  1. STYYX

    STYYX Membre confirmé

    Inscrit:
    16 Mai 2005
    Messages:
    154
    J'aime reçus:
    17
    Bonjour,

    Depuis quelques jours, sur certains sites, dont Wikipedia, la police de caractère s'affiche très bizarrement. Quelqu'un a une idée ?
    Merci d'avance.
     
  2. STYYX

    STYYX Membre confirmé

    Inscrit:
    16 Mai 2005
    Messages:
    154
    J'aime reçus:
    17
    Je viens de lancer Explorer, ça marche, c'est Firefox qui pose problème,
    Je ne sais pas où trouver la/les polices à remplacer.

    Help, please
     
  3. antro

    antro Membre émérite

    Inscrit:
    24 Février 2008
    Messages:
    973
    J'aime reçus:
    23
    Dans Firefox, menu affichage/encodage des caractères, tu as quoi de coché quand tu es sur ce site ?
     
  4. STYYX

    STYYX Membre confirmé

    Inscrit:
    16 Mai 2005
    Messages:
    154
    J'aime reçus:
    17
    Occidental ISO 8859-1.
     
  5. goemon

    goemon Nouveau membre

    Inscrit:
    23 Octobre 2006
    Messages:
    4
    J'aime reçus:
    0
    Bonjour,

    j'ai exactement le même problème que toi. Sur Safari et sur Firefox la typo de certains site est illisible comme sur ta capture d'écran.

    As-tu trouvé une solution ? :siffle:
     
Modérateurs: Nephou
Chargement...