Problème de police sur le web

hendack

Membre junior
18 Octobre 2007
25
2
Bonjour !

Depuis une semaine j'ai un soucis sur internet : sur certains sites, la police est remplacée par une autre (toujours la même). Cela arrive à la fois sur sur mon mac pro et sur le macbook pro, quel que soit le navigateur (safari / chrome / firfox). Je joint trois captures d'écran.

Depuis j'ai réparé les autorisations, nettoyé les caches, installé la 10.6.3 mais rien n'y fait.

Avez vous une idée ?
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
bonjour
ce que tu ne dis pas
c'est si tu as ajouté des polices
et si ton livre de polices repère des anomalies ( doublons etc)
 

hendack

Membre junior
18 Octobre 2007
25
2
J'ai pas ajouté de police récemment (pas que je me souvienne en tout cas).
J'ai supprimer toutes les polices pour lesquelles le livre de police trouvait des erreur, ça ne change rien.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
bon, afin d'etre plus facile à lire
hebergement externe
( icii chez l'excellent tinypic)
----

le look normal ( j'ai pas SL)
c'est ca
117bnr4.jpg


et ton look c'est ca
2954har.jpg
 

hendack

Membre junior
18 Octobre 2007
25
2
Voilà tout à fait. Et c'est complètement aléatoire : MacGé passe nikel, d'autre non. J'ai tenté de retrouver la police en question, je l'ai viré... mais ça devait en être une autre parce que ça ne change rien.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
suf si c'est un bug de 10.6 ( on le saurait)

gros à parier que c'est un cafouillage police

Rappel
Mac n'aime pas les polices ajoutées qui ne seraient pas très propres et pas vraiment pour Mac
( comme beaucoup de saloperies ""gratuites")
 

hendack

Membre junior
18 Octobre 2007
25
2
Bon j'ai refait une vérification des polices, il en a trouvé d'autre que j'ai supprimé. J'ai vidé le cache de safari... et tout remarche ! Merci pour le conseil.
Mon seul regret sera de ne pas savoir quelle police précisément était en tort.