Problème de réimplantation données suite à plantage

Cc3087d

Membre junior
16 Août 2007
24
0
38
Bonjour,

J'ai parcouru le forum à la recherche d'une réponse, et mon problème englobant plusieurs facettes je n'ai pas trouvé de réponses adaptées .

Le mieux pour commencer c'est que je vous plante le décors :

- j'ai un MacBook noir de 2007, si ma mémoire est bonne avec OS X dessus. Il y a de cela quelques semaines mon disque dur a soudainement rendu l'âme, sans crier garde. Je me suis dis : "C'est un mal pour un bien, mon DD de 160 Go était saturé, je vais en profiter pour le gonfler. D'autant plus qu'ayant appris ma leçon d'une précédente boulette, j'ai un DD externe de 1 To avec 1 partition Time Machine, et une partition SuperDuper ... malin le gars ..."

J'ai trouvé mon disque dur, un Seagate 500 Go 7200 Rpm, 16 Mo ...
Je le monte, pas de souci, l'ancien sort avec douceur, le nouveau rentre avec bonheur ...

J'allume le mac, insère OS X, précautionneux je test le DD, pas de souci, je le format en journalisé, sait on jamais ... je lance l'installe de OS X ... PARFAIT

OS X s'allume, je lance l'assistant migration pour copier ma sauvegarde Time Machine, et là ... petit psychodrame : l'assistant me demande de mettre l'OS à jour car ma copie est plus à jour que l'OS. Je m'exécute, redémarre, ça fonctionne, c'est beau !

Je relance l'assistant migration, re-choisis mon Time Machine et lance la restauration ... Rassurez vous le drame arrive :

La restauration se passe, et lors du redémarrage : PANIC KERNEL (voilà, ça c'est le drame !)
j'écume un peu les forums, essaye de redémarrer, passer par le CD, tester le disque, etc. rien n'y fait !

Round 2, je m'en fous j'ai un Clone SuperDuper ... :

Du coup, pas encore lassé je re-format, et décide de partir à blanc avec un disque vierge de tout système (Sait on jamais que ce soient les conflits de mise à jour ... malin le gars ... ).
J'installe donc mon clone SuperDuper, rédémarre et PAF ... PANIC KERNEL (ça fait 2 fois quand même)

Toujours malin le gars ... je redémarre sur le cd et vais voir l'état de mon disque de sauvegarde (Ben oui si c'est pas l'un ...)
Sur mes 3 partitions (1 Time Machine, 1 Clone SuperDuper et une copie un peu plus sauvage d'un autre disque de données) la Time machine ne rencontre aucun problème, et le clone se révèle avoir quelques problèmes d'autorisations vite réparées )

Problème réglé, je re-re-format (quand on aime ça ... ), ré-réinstalle mon clone et espère le miracle ....

... PAF ... PANIC KERNEL ! (et de 3, oui Môdame)

A ce moment là, ayant touché le fond je me suis dit que j'avais dû fondre le nouveau DD (ne me demandez pas comment ), mais n'écoutant que mon courage et ma volonté farouche de ne pas perdre les photos de mon ex à p... / ... Je décidais de me ressaisir et de tenter d'au moins réinstaller un OS qui fonctionne !

Je vous passe les détails puisque cette fois ci l'accouchement s'est fait sans douleur, et c'est depuis cet OS que je vous écrit.

J'avoue que l'exposé des faits était un peu long, mais je voulais être sûr de vous donner tous les détails nécessaires.

J'ai par la suite vérifié les informations stockées dans mon disque de sauvegarde, et elles sont intactes et accessibles ... ce qui est d'autant plus étrange que je me suis aperçu que l'assistant migration ne voyait que O,OKo sur mes comptes utilisateurs à transferer de Time Machine (1 admin qui ne sert à rien, comme tout le monde, et le miens), et du miroir.

D'autre part, je suis allé dans mes sauvegarde TimeMachine, et deux choses m'intriguent, mes dernières sauvegardes remontent au 21/04/2011, et elles sont au nombre de 9. Hors je suis certain d'avoir fait d'autres sauvegardes après (j'ai déménagé récemment et ai fait une dernière sauvegarde avant d'emballer ... malin le gars ... mais pas chanceux :s ), et je n'ai sûrement pas fait 9 sauvegardes le même jour vu le temps qu'elles prennent.

Du coup deux questions me taraudent :

1/ Quelqu'un aurait il déjà eu ce genre de problème, aurait il même découvert une solution miraculeuse ? (Promis j'ai cherché !)

2/ Je compte réinstaller mes données utilisateur tout seul comme un grand (Quand on a pas de tête il faut avoir des bras disait mon paternel !) et je voudrais être sur de la marche à suivre pour que la greffe prenne, et sur de ne rien oublier au passage ?

Pour moi il me faut:
- mon dossier maison
- mon dossier applications
- mes librairies apertures, Iphoto (moins grave), garage band, Imovie
- mes information mail, safari, carnet d'adresse, calendrier

- Y a t'il d'autres dossiers système à récupérer ou est ce prendre un risque, et surtout comment puis-je faire cela proprement pour ne pas me louper ? (ma marge de manœuvre se rétrécit !)

Encore désolé pour la longueur du message, espérons qu'à défaut d'avoir été concis, j'ai été clair.

Merci D'avance

Cyril
 

jip11

Membre junior
26 Juillet 2011
20
0
Bonjour,

Puisque tu as un clone, à ta place je copierai tout le dossier utilisateur du clone sur le nouveau DD.
Pareil pour les applis.

Les librairies et autres infos personnelles sont dans le dossier utilisateur, donc tu les retrouveras.
 

Cc3087d

Membre junior
16 Août 2007
24
0
38
Bonjour,

Puisque tu as un clone, à ta place je copierai tout le dossier utilisateur du clone sur le nouveau DD.
Pareil pour les applis.

Les librairies et autres infos personnelles sont dans le dossier utilisateur, donc tu les retrouveras.

Oui mais justement, j'ai peur qu'en remettant tout pêle mêle ca ne recrée des problèmes, les liens ne se fassent pas, etc. je suis devenu un peu frileux depuis mes mésaventures ...

Il suffit juste de copier coller, ca me parait trop beau :s ?
 

jip11

Membre junior
26 Juillet 2011
20
0
Oui mais justement, j'ai peur qu'en remettant tout pêle mêle ca ne recrée des problèmes, les liens ne se fassent pas, etc. je suis devenu un peu frileux depuis mes mésaventures ...

Il suffit juste de copier coller, ca me parait trop beau :s ?

Qui ne risque rien n'a rien... :)
Moi je ferais comme ça, après avoir démarré depuis le clone.