MacBook Pro Problème de rétro-éclairage après changement de la nappe SATA

FlavieR

Membre junior
4 Avril 2020
14
0
28
Bonjour,

Je vous contacte car après avoir changé ma nappe SATA sur mon MacBook pro mi-2012, j'ai un problème de rétro-éclairage. L'ordinateur a d'abord très bien fonctionné puis au bout d'une heure mon écran est devenue très sombre. Je vois très difficilement l'écran, et je ne peux pas augmenter l'éclairage.
Comme conseillé, j'ai essayé les deux manipulations suivantes : réinitialisation du SMC et du NVRAM. Lorsque que l'ordi s'est rallumé l'écran était encore sombre.
J'ai suivi le mode d'emploi lors du changement de la nappe et j'ai été prudente. Cependant si j'ai fait quelque chose lors de ce changement, où est ce que je devrais regarder ?

Je vous remercie pour votre aide

Flavie
 

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 681
139
Paris
Bonjour,

Je vous contacte car après avoir changé ma nappe SATA sur mon MacBook pro mi-2012, j'ai un problème de rétro-éclairage. L'ordinateur a d'abord très bien fonctionné puis au bout d'une heure mon écran est devenue très sombre. Je vois très difficilement l'écran, et je ne peux pas augmenter l'éclairage.
Comme conseillé, j'ai essayé les deux manipulations suivantes : réinitialisation du SMC et du NVRAM. Lorsque que l'ordi s'est rallumé l'écran était encore sombre.
J'ai suivi le mode d'emploi lors du changement de la nappe et j'ai été prudente. Cependant si j'ai fait quelque chose lors de ce changement, où est ce que je devrais regarder ?

Je vous remercie pour votre aide

Flavie
Hello démonte le cache arrière et vérifie tout les branchements !
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 078
1 010
Dole 39
Bonjour,

Je vous contacte car après avoir changé ma nappe SATA sur mon MacBook pro mi-2012, j'ai un problème de rétro-éclairage. L'ordinateur a d'abord très bien fonctionné puis au bout d'une heure mon écran est devenue très sombre. Je vois très difficilement l'écran, et je ne peux pas augmenter l'éclairage.
Comme conseillé, j'ai essayé les deux manipulations suivantes : réinitialisation du SMC et du NVRAM. Lorsque que l'ordi s'est rallumé l'écran était encore sombre.
J'ai suivi le mode d'emploi lors du changement de la nappe et j'ai été prudente. Cependant si j'ai fait quelque chose lors de ce changement, où est ce que je devrais regarder ?

Je vous remercie pour votre aide

Flavie
Si c'est une Nappe de chez woinwoinzone cherche pas ...

Une Nappe c'est soit chez Macway ou Ifixit ...
 

FlavieR

Membre junior
4 Avril 2020
14
0
28
Hello démonte le cache arrière et vérifie tout les branchements !
J'ai vérifié les connecteurs, j'ai pas l'impression que quelque chose ait bougé, après je m'y connais pas vraiment, donc je sais pas vraiment quoi regarder exactement. Quand je branche mon ordinateur à un autre écran ça fonctionne.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
46 088
7 967
Nancy___
Un problème d'Inverter ? Ca serait une coïncidence que la panne arrive pile quand tu changes la nappe…