Mac mini Problème de scanner Epson V19 avec Mac M1

mmarvin

Membre confirmé
26 Avril 2008
45
0
Lyon
Bonsoir. Voici mon problème.

J'ai un Mac M1 tout neuf sous 11,4. J'ai ajouté un scanner Epson V19 tout neuf aussi et avant, tout marchait à merveille.

Mais ce soir, rien. Le scanner ne marche plus, sa diode reste éteinte. J'ai essayé de remettre les logiciels epson à jour mais l'ordi me signale qu'une " erreur est survenue lors de l'installation des mises à jour sélectionnées".

J'ai tenté de le branché sur un vieux mini de 2012 reconverti en PC Windows 10 ( pas taper, pas taper...), et l'ordinateur ne le reconnait même pas et sa diode d'allumage reste noire aussi.
En passant par les préférences systèmes, le scanner est enregistré mais il "failed to open a connection with the device (-21345).
Je dois dire que la veille au soir, j'ai mis à jour l'OS, y a t'il un rapport et si oui, comment faire ?
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
14 139
1 814
Angoulême
Bonsoir. Voici mon problème.

J'ai un Mac M1 tout neuf sous 11,4. J'ai ajouté un scanner Epson V19 tout neuf aussi et avant, tout marchait à merveille.

Mais ce soir, rien. Le scanner ne marche plus, sa diode reste éteinte. J'ai essayé de remettre les logiciels epson à jour mais l'ordi me signale qu'une " erreur est survenue lors de l'installation des mises à jour sélectionnées".

J'ai tenté de le branché sur un vieux mini de 2012 reconverti en PC Windows 10 ( pas taper, pas taper...), et l'ordinateur ne le reconnait même pas et sa diode d'allumage reste noire aussi.
En passant par les préférences systèmes, le scanner est enregistré mais il "failed to open a connection with the device (-21345).
Je dois dire que la veille au soir, j'ai mis à jour l'OS, y a t'il un rapport et si oui, comment faire ?
Ne marche pas sous MacOS, ne marche pas sous Windows.
Ne penses-tu pas que le problème est le scanner (ou son cable USB) ?
https://download.epson-europe.com/pub/download/3803/epson380332eu.pdf
page 60
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 663
6 327
En passant par les préférences systèmes, le scanner est enregistré mais il "failed to open a connection with the device (-21345).
Tiens c'est curieux, Apple mentionne ton message d'erreur... https://support.apple.com/fr-ci/HT211921 ...dans un premier temps tu es bon dans Préférences Système/Imprimantes et scanners de supprimer celle qui est répertoriée, de faire la mise à jour des pilotes. Si elle ne s'allume pas même sous Windows, relis la réponse #2 .
 

lepetitpiero

Membre expert
Club MacG
20 Août 2005
8 832
511
50
Je viens d'acheter un Epson V600 et il s'est allumé une fois... depuis rien... sous M1 et Monterey aussi... J'ai un epson 3490 qui lui fonctionne bien... Je me colle à ce problème ce soir voir si l'alimentation n'a pas un souci.

EDIT: je viens de me pancher sur le manuel ... et je viens de voir qu'il y a un bouton marche/arrets sur le coté du scanner ( ce que je n'avais pas sur mon autre scanner ) du coup je regarde ce soir à la maison
 
Dernière édition: