Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

probleme de snchro iphone apres installation de Leopard

Discussion dans 'iPhone' créé par dri, 2 Janvier 2009.

Modérateurs: Jura39
  1. dri

    dri Membre junior

    Inscrit:
    30 Juillet 2007
    Messages:
    69
    J'aime reçus:
    1
    Bonjour,

    Petit soucis, j'ai installé leopard sur mon imac avant sous tiger, hier. Depuis, quand je connecte l'iphone, iphoto se lance comme d'habitude, mais pas itunes. Et itunes ne le detecte pas meme une fois ouvert manuellement.
    Comment faire pour recreer un partenariat ??
    Merci de votre aide
    Adrien.
     
  2. dri

    dri Membre junior

    Inscrit:
    30 Juillet 2007
    Messages:
    69
    J'aime reçus:
    1
    personne n'aurais une petite minute pour me dire comment faire, suis sur que ça doit être un truc con, mais je trouve pas dans le manuel iphone, ni de topic qui explique ça... suis coincé et ca commence a être chiant pour le boulot

    en tout cas merci d'avance
     
  3. La mouette

    La mouette Vénérable sage
    Club MacG

    Inscrit:
    12 Avril 2003
    Messages:
    11 635
    J'aime reçus:
    1 744
    Cela provient sans doute des Log.
    Efface toute trace de synchro dans iSync...
     
  4. dri

    dri Membre junior

    Inscrit:
    30 Juillet 2007
    Messages:
    69
    J'aime reçus:
    1
    Il y avait surement un probleme de ce genre, mais c'est de ma faute j'aurais du reinstallé proprement, apres formatage. Je n'avais juste pas a disposition mon DD externe pour faire mes sauvegardes. C'est chose faite, donc j'ai reinstallé leopard au propre sur un DD tout propre. Et plus de probleme, l'iphone se resynchronise sans soucis.

    merci d'avoir pris e temps de me repondre
     
Modérateurs: Jura39
Chargement...