Problème de son sur entrée ligne

bargio

Membre confirmé
26 Juin 2003
128
2
43
Avignon, France
www.sousbock-fr.com
Salut à tous,

Je ne sais pas trop si c'est le meilleur forum pour poser cette question (j'ai hésité avec Périphérique), mais si jamais il y a mieux, n'hésitez pas à le déplacer


J'ai un petit souci


J'ai un synthé que je souhaite brancher sur l'entrée ligne de mon G5 afin de pouvoir l'entendre (il n'y a pas de hauts parleurs dessus)... Je faisais ça nickel avec mon pc, en branchant sur l'entrée ligne et j'avais direct du son. Là dans les préférences système rubrique "son" j'ai le vu mètre qui bouge lorsque je tapote mon synthé, mais je n'ai aucun son... J'ai essayé de trifouiller, sur les conseils du Gognol dans 'applications/utilitaire/ configuration audio et midi mais je ne peux rien modifier (Le Gognol m'avait dit de cocher la case "via", mais rien à faire...)...

Est ce que quelqu'un aurait une idée ?

Merci d'avance...

Seb
 

purestyle

Membre d’élite
Club MacG
28 Juin 2003
2 102
141
48
Fluctuat nec mergitur
bargio a dit:
Salut à tous,

Je ne sais pas trop si c'est le meilleur forum pour poser cette question (j'ai hésité avec Périphérique), mais si jamais il y a mieux, n'hésitez pas à le déplacer


J'ai un petit souci


J'ai un synthé que je souhaite brancher sur l'entrée ligne de mon G5 afin de pouvoir l'entendre (il n'y a pas de hauts parleurs dessus)... Je faisais ça nickel avec mon pc, en branchant sur l'entrée ligne et j'avais direct du son. Là dans les préférences système rubrique "son" j'ai le vu mètre qui bouge lorsque je tapote mon synthé, mais je n'ai aucun son... J'ai essayé de trifouiller, sur les conseils du Gognol dans 'applications/utilitaire/ configuration audio et midi mais je ne peux rien modifier (Le Gognol m'avait dit de cocher la case "via", mais rien à faire...)...

Est ce que quelqu'un aurait une idée ?

Merci d'avance...

Seb
C'est une histoire de monitoring direct, je crois que ça dépend des cartes sons.
 

bargio

Membre confirmé
26 Juin 2003
128
2
43
Avignon, France
www.sousbock-fr.com
Merci pour ta réponse... Je trouve ça un peu couillon comme problème quand même... mais bon, LeGognol m'a résolu le problème en me trouvant un petit logiciel qui s'appelle LineIn et qui permet le monitoring... Je comprends pas que ça soit pas immédiat... Ça me semblait tellement évident comme truc... enfin bon... Merci


Seb