Problème de temps réel entre Firefox et Mac

Paul_PC-Mac

Membre confirmé
18 Juillet 2008
36
0
71
Bonjour à tous,

Je suis nouveau sur ce site ; j'ai un iMac OS 10.5 Leopard Ecran Full HD 24" avec Fusion pour allez sur Win XPro.

Le problème est Firefox 3 ; lorsque je vais dans mon compte sur le site Boursorama, l'évolution des actions en temps réel automatique ne fonctionne pas du tout. Je suis obligé de le faire à la main, ce qui est très pénible et défait la config des graphiques.
C'est la 1ère fois que je rencontre ce problème ; avec Safari, ça marche et sous XP de mon Mac également avec IE7. Ça fonctionne également avec mon vieux PC Packard Bell avec Firefox. Donc ce problème d'actualisation du temps réel se situe entre Firefox et Apple.

Comment faire ?

Merci de vos réponses

PS Je signale que j'ai réinstallé Firefox et que ça n'a rien changé au problème. Il y a donc une incompatibilité entre Mac et Firefox.
 

maousse

Membre expert
Club MacG
20 Avril 2002
7 226
445
41
Paris
orbl.eu
tu vas vite en besogne sur ta conclusion.
tout ce qu'on peut dire, c'est :
le rafraîchissement automatique de boursorama ne fonctionne pas sur firefox 3 sur ton mac.


Alors, multiples explications possible :
-il y a effectivement un bug entre ff3 mac et boursorama. Soit c'est firefox, soit c'est boursorama.
-tu as le javascript désactivé sur ton ff3
-....une poupée vaudou mal plantée :D

Essaie de vider le cache de ton firefox, efface les cookies boursorama. tu n'as pas un bloqueur de pub sur ton ff3 par hasard, ça peut bloquer le reste aussi.....

Enfin bref, pas besoin d'être aussi péremptoire, même chez boursorama ils peuvent faire des bêtises ;)
 

Paul_PC-Mac

Membre confirmé
18 Juillet 2008
36
0
71
Non ! Rien de tout ça. Cela a été maintes et maintes fois essayé sans succès.

Cette histoire de flux qui ne fonctionne pas avec FireFox sur Mac est très irritante :eek:, alors qu'il fonctionne avec Safari et IE7 sur la même bécane.

Peut-être Boursorama est-il fautif ! Mais je ne comprends pas pourquoi ça fonctionne sous Windows avec FireFox et pas sou Mac avec le même navigateur pareillement configuré.

Une personne m'a parlé de bug de tabulation et formulaire.

http://www.commentcamarche.net/faq/sujet-2401-macos-firefox-tabulation-et-formulaire

Je ne comprends pas à quoi ça correspond et si c'est bien relié à un problème de flux. Après avoir saisi "about:config", je ne vois pas où il fautrechercher dans le filter en haut, car rien n'apparaît !

Merci de m'en dire davantage