• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Apple TV 4 Problème de vidéo Mycanal, Netflix...

NinaB

Membre junior
5 Mars 2018
46
0
Bonsoir,

Voilà depuis 1 mois et demi je rencontre un problème sur quelques applications de mon Apple TV 4ème génération.

Sur les applications MyCanal, Netflix ou encore Molotov.tv, lorsque je lance une vidéo j'ai le son mais pas l'image, je peux voir la barre de chargement de la vidéo en bas de l'écran, mais il n'y a pas d'image.

Je précise que j'ai une télé Samsung FHD UE40J5100 et que mon Apple TV est branchée directement sur la télé. J'ai aussi déjà essayé de changer de port HDMI, sans succès.

Merci de votre aide
 

peyret

Membre d’élite
Club MacG
22 Octobre 2001
4 208
693
70
43110
Et ADSL ou fibre ?
 

peyret

Membre d’élite
Club MacG
22 Octobre 2001
4 208
693
70
43110

peyret

Membre d’élite
Club MacG
22 Octobre 2001
4 208
693
70
43110

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 453
4 222
57
St Germain en Laye - FRANCE
Alors j'ai fais le test et voilà les résultats :
PING : 46 ms
Descendant : 8,68 Mbps
Ascendant : 0,52 Mbps
8 Mbit/s ce n'est pas beaucoup... sur DIJON en ADSL, tu devrais être proche de 20 Mbit/s.

Relance ta livebox et refais un test speedtest pour voir si ton débit est amélioré.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 393
3 138

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 393
3 138
A tout hasard, prend un trombone et fais un appui sur le Reset de ta box...

Capture-009.jpg

...et vois ce qu'il se passe après.
 

NinaB

Membre junior
5 Mars 2018
46
0
A tout hasard, prend un trombone et fais un appui sur le Reset de ta box...

Voir la pièce jointe 120803

...et vois ce qu'il se passe après.

alors je viens de le faire, et ça n'a absolument rien changé, les valeurs sont les mêmes et la vidéo ne marche toujours pas.
Sur l'écran de la live box j'ai vu marqué "ADSL 9Mb/891kb".

J'ai oublié de préciser que la vidéo marche très bien sur l'application YouTube
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 393
3 138
Voilà depuis 1 mois et demi je rencontre un problème sur quelques applications de mon Apple TV 4ème génération.
Donc avant, tout fonctionnait correctement ? Tu n'as pas fait de mise à jour de logiciels entretemps ?
 

NinaB

Membre junior
5 Mars 2018
46
0
Donc avant, tout fonctionnait correctement ? Tu n'as pas fait de mise à jour de logiciels entretemps ?
Exactement, c'est arrivé d'un coup du jour au lendemain ces applications (MyCanal et Netflix ; Molotov je l'ai installée pour tester si ça venait uniquement de ces 2 applis ou pas) ne marchaient plus...

Les mises à jours se font automatiquement, donc je ne sais pas trop mais je sais que tout est jour, la télé y compris
 

colossus928

Membre confirmé
17 Février 2008
131
9
Tente un hard reset de ton Apple TV :
Sur la remote : bouton menu et home maintenus en même temps jusqu'au reboot de l'appareil.
 

NinaB

Membre junior
5 Mars 2018
46
0
Aujourd’hui j’ai essayé mon Apple TV sur une autre télé et la miracle : ça marche niquel pour toutes les applications.

J’en ai donc déduit que ca venait de ma télé et ait appelé Samsung.

J’ai eu l’impression de tomber sur un incompétent qui m’a tout simplement dit d’aller voir moi-même sur internet.

Il m’a cependant dit que ça venait sans doute des HDCP, or je ne comprends pas car ma télé est compatible avec et ça marchait très bien avant.

Pourriez-vous m’aider s’il vous plait ?
 

guytoon48

Membre émérite
1 Novembre 2011
631
55
63
Lozère
Bonjour,
Confirmer le branchement du câble HDMI, si besoin, changer de prise sur le TV
Regarder dans les réglages de l'Apple TV/sortie HDMI et aussi dans la rubrique "Son Surround"
 

adlqgn

Nouveau membre
16 Mars 2018
5
1
22
Bonjour,

J'ai le même problème avec un TV 4K TCL. Mes applications Mycanal, Netflix et Molotov sont bloqués.
En fait le problème vient du fait que les applications reçoivent un mauvais signal leur faisant croire que le périphérique de lecture enregistre le contenu, donc l'application bloque l'image. Il se passe la même quand tu essaies d'Airplay du contenu de site protégé comme 6play ou MyTF1 par exemple.

Je n'ai trouvé aucune solution stable, mise à part éteindre la TV sur une autre source que la source de l'apple TV, allumer l'ATV, puis allumer la TV.
J'ai lu que certains avait enlevé le problème en achetant le câble officiel 4K Belkin, mais j'ai du mal à y croire...

Aussi il est important de désactiver le mode "Format Auto" qui est activé par défaut sur certains téléviseurs.