Problème de wifi avec iMac 21,5 fin 2015

bizbis

Membre confirmé
9 Janvier 2012
45
0
Bonjour à tous,

Je me permets de vous faire part de mon problème, en espérant que l'un d'entre vous pourra m'aider.
Nous venons d'offrir un nouvel iMac à mon papa pour ses 50 ans. C'est le nouveau modèle de base à 1,6GHz. Premier mac pour lui et il en est très content. Après tant d'années passées sur son vieux PC, c'est du bonheur. Je suis d'ailleurs moi même surpris par cet iMac, je m'attendais à quelque chose de beaucoup moins réactif. Pour du mail, internet, iWork, c'est parfait.

Cela dit, un point vient noircir le tableau, et pas des moindres... L'iMac a un gros problème de wifi lors de sa sortie de veille. Je m'explique : lorsque nous réactivons le mac avec la souris ou le clavier, internet ne fonctionne plus. Pourtant, le mac est toujours connecté à sa freebox, l'icône wifi a toujours ses 4 barres, et quand je vais dans les préférences réseau, il y a la petite pastille verte indiquant que tout fonctionne. Seule solution : déconnecter le wifi, et se reconnecter. Ce n'est pas un problème de la freebox car mon MBP n'a aucun probème. J'ai réinitialisé la PRAM, le SMC, toujours ce problème. J'ai même fait une clean install après avoir formaté le disque, même problème.
Le plus étrange est que le soucis n'est pas présent si nous sortons le mac après plusieurs heures de veille, là ça fonctionne ! Le problème n'est présent que si nous mettons l'ordi en veille, et que nous le réactivons genre 15 minutes plus tard.

Des idées ? Pensez-vous que c'est un problème matériel ? Je pense plutôt à un soucis logiciel mais je n'ai trouvé personne dans mon cas avec El Capitan...

Merci par avance de votre aide.
 

Average Joe

Membre actif
23 Mai 2010
866
80
53
Queq'part somewhere, brother
Je soupçonne le nouveau Capitaine de nécessiter encore quelques mises à jour pour être pleinement opérationnel. Les soucis de wifi sont courants avec les iMac, témoin le mien sous Mavericks qui perd la bonne connexion (il oublie tout simplement sa box habituelle, du coup il faut le reconnecter manuellement, problème non présent avec 10.6 et 10.8) en sortant d'une mise en veille volontaire. Je dois du coup le laisser se mettre en veille tout seul. Tu peux toujours appeler le Store pour connaître ce qu'Apple suggère dans ce cas.
 

bizbis

Membre confirmé
9 Janvier 2012
45
0
Merci de ta réponse. J'ai appelé Apple Care en leur expliquant le problème, et la dame au bout du fil ne m'a pas vraiment aidé. Elle ne comprend pas et me suggère de renvoyer l'ordi. Mouais. Possible que ce soit matériel mais j'ose espérer que ce n'est que logiciel...

D'ailleurs j'en ai profité pour lui demander ce qu'elle pensait de cette brillante idée de foutre le port lighting sous la nouvelle souris magique, sa réponse :
"Ah je suis pas au courant, nous on utilise des souris filaires." Haha.
 

Kriskool

Membre actif
5 Septembre 2011
212
8
Bordeaux
Si tu veux rien appelle Apple care ! Ils n'y connaissent rien.
J'ai aussi un soucis de wifi avec le dernier iMac 21,5 i5. Quand le teste le débit j'atteins péniblement 60mb/s alors qu'avec mon précédent iMac fin 2012 j'arrivais presque aux 200mb de ma box fibre ...
No comprendo...
 

asus27

Membre actif
21 Septembre 2009
241
25
NORMANDIE
Bonjour

Comme le dit très justement Average Joe les iMac ont toujours été capricieux en wifi.
Une petite solution que j'utilise est la mise en place de deux CPL (D-Link a 30€) un câble ethernet relié au serveur Freebox et le CPL, et le second boîtier relié également en ethernet au Mac, wifi désactivé cela fonctionne impeccablement.

Je sais c'est un achat de plus mais le problème sera définitivement résolu.

Fab
 

bizbis

Membre confirmé
9 Janvier 2012
45
0
Bon, je viens de découvrir qu'en fait le problème vient de ma freebox. Enfin, de la liaison entre ma freebox et le mac. Le problème vient apparemment du wifi ac... J'ai désactivé la carte wifi 5G et du coup le mac a automatiquement basculé vers la carte wifi 2.4G. Il est donc également passé du wifi ac au wifi n. Mais maintenant, plus de problème !