• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Probleme de WiFi entre Free Box et carte Air Port

Rteebw

Nouveau membre
30 Octobre 2006
5
0
Bonjours, chers utilisateurs,

Je dispose d'une free box v4 relié à une Carte WiFi PCMCIA.
De l'autre coté j'ai un G5 PowerPC avec une carte air port interne.
Le problème c'est que je n'arrive pas accéder au wifi avec mon mac. Le réseau que j'ai créé (en Ethernet) avec le site de free s'affiche bien dans les différents réseaux détectés par air port mais quand je le sélectionne et que j'entre le mot de passe que j'ai défini ça ne marche pas.

Message dans Air port: "Une erreur s'est produite lors de l'accès au réseau Air Port "Nom du serveur""
Message dans l'assistant réglages de réseau:"Le mot de passe fourni n’est pas valide."

J'ai déjà essayé de changer de mot de passe, de changer de canal, de changer de clé (WEP ou WPA). J'ai bien activé le routeur sur le même site de free.
J'ai appelé la hot line de chez free, et ils me disent que cela ne vient pas d'eux.
Je reçois le WiFi des voisins, donc cela ne vient pas de ma carte air port.

Je ne sais plus quoi faire et je suis un peu désespéré. HELP ME!!!!!

Rteebw.
 

maousse

Vétéran
Club MacG
20 Avril 2002
7 224
445
39
Paris
orbl.eu
salut, bienvenue par ici !
essaie en ajoutant un "0x" (c'est "zéro x", et sans les guillemets) devant ton mot de passe wep ou wpa, il y a des chances que ça fonctionne par magie ;)

=> ça indique que c'est un mot de passe héxadécimal, c'est tout, et ça résout bien des problèmes
 

Rteebw

Nouveau membre
30 Octobre 2006
5
0
J'ai essayé d'incorporé le "0x" mais cela ne fonctionne pas, après quelques heures passées avec la free line, il semble s'avérer que ma free box v4 ne serait pas compatible avec ma carte wi fi que j'ai mise a l'intérieur.
Affaire a suivre.
Mais merci pour ce bon tuyaux!!
Rteebw
 

mtislav

Nouveau membre
11 Novembre 2006
1
0
J'ai un imac avec une partition que je peux démarrer en lançant windows xp (dont je me sers pour lancer des jeux pc). J'ai configuré windows pour recevoir la wifi (et aller mettre à jour mon antivirus pc sur le net)... à la suite de quoi la wifi ne fonctionnait plus avec la partition mac. J'ai essayé l'astuce de Maousse :

Je cite :

"essaie en ajoutant un "0x" (c'est "zéro x", et sans les guillemets) devant ton mot de passe wep ou wpa, il y a des chances que ça fonctionne par magie"

Ca a marché immédiatement. Merci. Faut dire qu'au début j'avais donné une clé WPA puis j'ai changé pour une clé WEP, je ne sais pas si c'est lié.
 

Rteebw

Nouveau membre
30 Octobre 2006
5
0
Ca y est le wifi re fonctionne correctement, il faut donc savoir que certaine free box v4 ne sont pas compatible avec certaines cartes lynksis wifi.
Voila, bonne toile...
Rteebw
:up:
 

billboc

Membre d’élite
Club MacG
7 Février 2000
1 699
21
entre <head> et </body>
je ne comprend pas : tu as été obilgé de changer une de tes cartes ???
 

kathy h

Membre d’élite
Club MacG
25 Janvier 2005
3 121
313
53
75 et 78
www.cabinet-helayel-bento.com
en fait rien &#224; voir, c'est un Bug qui concerne le wifi et les Macbook ( et certaines machines intel)
`
exemple : Alors que ma connection internete en r&#233;seau via mon routeur wifi fonctionnait tres bien, depuis ce matin je ne peux plus avec mon Macbook me connecter &#224; mon propre r&#233;seau " wireless" j'ai le m&#234;me message d'erreur : une erreur s'est produite ....

c'est donc un bug qui concerne l'Air port int&#233;gr&#233; et les connexions wifi.

d&#233;j&#224; signal&#233; sur d'autres forums, mais ici je ne sais pas

Donc pour des raisons encore ignor&#233;es les connexions wifi via des Macintel ont ce probl&#232;me
 

billboc

Membre d’élite
Club MacG
7 Février 2000
1 699
21
entre <head> et </body>
la seule solution est de résintaller le systeme
chez moi ca marche
mais c'est vrai que c'est la façon boulet (désolé... A l'Américaine comme dirait l'autre...)
enfin au moins ca marche !
++
 

ptv

Nouveau membre
15 Août 2007
7
0
Bonjour à tous,

J'ai un MacBook portable 2Gz avec Mac OSX et une freebox V4 et une carte Wi-fi 802.11g PC card FREEBOX.
Elle est reconnue par la Freebox une fois le wi-fi activé sur la console en ligne (diode allumée dont une clignote) et je trouve le nom que j'ai donné en ligne à mon réseau WI-FI dans Airport, cependant en rentrant le mot de passe WEP : "Une erreur s'est produite lors de l'accès au réseau Air Port.

J'ai changé tous les paramètres, testé avec ou sans routeur, rebooté pleins de fois, testé avec WAP, en changeant les canneaux, etc...rien à faire !

Et pourtant j'arrive à me connecter en Wi-Fi partout ailleurs.

Si quelqu'un peut m'aider...

D'avance merci.
 

Daumier

Membre confirmé
27 Novembre 2001
159
1
Villers-les-Nancy
Bonsoir,

Je vais essayer de t'aider en reprenant tout à zéro :

Après avoir activer l'interface de gestion de la Freebox,choisir l'encart "Fonctionnalités optionnelles de la Freebox(WIFI/Routeur)"
La page "configuration de votre Freebox" s'ouvre. Choisir" Fonction Wifi "configurer
Une nouvelle page s'ouvre et il ne faut pas oublier d'activer en haut la case "Activer"
Paragraphe Protection activer WEP
dans la ligne clef cliquer sur générer puis envoyer. Une clé de 10 caractères est maintenant générer. C'est cette clé qui va nous servir !

Maintenant ouvrir les pref systéme et Réseau afficher" AirPort"
Par défaut, se connecter "Aux réseaux préférés"
le nom du réseau de la Freebox apparait et Sécurité WEP il faut cliquer sur cette ligne

Une fenêtre réseau s'ouvre
Dans nom du réseau on retrouve le réseau Freebox que tu as choisi lors de l'activation
C'est maintenat qu'il faut faire attention il faut dans la ligne Sécurité sans fil sélectionner : Cle WEP hexadécimale 40/128 bits
Dans mot de passe rentré la clé de 10 caractères générés par la Freebox
Cliquer sur afficher le mot de passe et conserver dans le trousseau
Cliquer sur OK et c'est bon ...
Après la connexion on peut s'appercevoir si on active la fenetre reseau des mots de passe que la ligne s'affiche maintenant "Mot de passe WEP" et que si on active la case afficher le mot de passe il est différent de celui rentré venant de la freebox.

Je pense avoir été assez clair mais si tu veux me joindre par mail pour plus de précision.

Bonne manip
 

Tibiniou

Membre confirmé
11 Janvier 2007
131
9
34
j avais le meme pb.
j'ai simplement modifié le SSID par defaut du wifi, utilisé un simple filtrage mac sans clé wep et youpi ca marche !
bon courage
 

ptv

Nouveau membre
15 Août 2007
7
0
Merci pour ta réponse Daumier, j'ai suivi tes conseils dans l'ordre, mais rien à faire.
Toujours
"Une erreur s'est produite lors de l'acces au réseau Airport"
Alors que les diodes clignotent, que le nom de mon réseau est reconnu par le mac, que je valide bien la section WEP HEXA en ayant valider se connecter aux réseaux préférés..

Par contre Tibiniou cette option en réseau ouvert sans clé m'intéresse beaucoup mais j'ai l'impression qu'à partir du moment où une clé a été généré sur la console en ligne de free on est obligé de l'utiliser, même si en l'occurence elle ne fonctionne pas....hum :)
Comment procéder ? En mettant sécurité aucune dans le réseau airport dédié ça ne marche pas.
 

darod

Membre junior
5 Mars 2005
38
1
42
Perso j'ai eu le même problème.
Essai de rajouter "$" devant ton mot de passe!!
 

ptv

Nouveau membre
15 Août 2007
7
0
Merci Darod mais rien à faire...
En Hexadecimal $ ne passe pas, juste en WEP mais même comme ça toujours le même message d'erreur.
Désolé pour ce sac de noeud...comme souvent c'est toujours un truc simple qui fait buger...

N.B : Je suis en mode routeur sur la console de gestion en ligne.
N.B 2 : Mon adresse mac est différente en ligne et sur mon mac.
 

Tibiniou

Membre confirmé
11 Janvier 2007
131
9
34
Merci pour ta réponse Daumier, j'ai suivi tes conseils dans l'ordre, mais rien à faire.
Toujours
"Une erreur s'est produite lors de l'acces au réseau Airport"
Alors que les diodes clignotent, que le nom de mon réseau est reconnu par le mac, que je valide bien la section WEP HEXA en ayant valider se connecter aux réseaux préférés..

Par contre Tibiniou cette option en réseau ouvert sans clé m'intéresse beaucoup mais j'ai l'impression qu'à partir du moment où une clé a été généré sur la console en ligne de free on est obligé de l'utiliser, même si en l'occurence elle ne fonctionne pas....hum :)
Comment procéder ? En mettant sécurité aucune dans le réseau airport dédié ça ne marche pas.
j ai oublié de preciser un detail qui a son importance : je suis une une neufbox ! ;)
mais je suis a peu pres certain que tu dois pouvoir desactiver le cryptage...
 

ptv

Nouveau membre
15 Août 2007
7
0
Ha ok ça doit changer un peu la donne une NeufBox.
Hélas j'ai l'impression que une fois qu'une clé est demandée sur la console free on-line on ne peut plus faire machine arrière et avoir un accès libre...snifff
J'ai une free box V4 avec carte Wi-fi dédiée.
 

tfoth

Nouveau membre
23 Août 2007
9
0
37
La sécurité est obligatoire sur la Freebox.

En revanche, tu peux modifier ta clé autant de fois que tu veux ;) (et si tu rentres une clé non valide, tu as un message d'erreur de toute façon)


Sinon, la méthode de Daumier est la bonne. Sinon, tu peux éventuellement tester le WPA sur la FBX, sur le Mac le choix par défaut sera le bon ;)


Sinon, sur le mode routeur le DHCP est bien activé, et sur Airport aussi ? (Pref sys, réseau, afficher airport, tcp/ip : configuration IP v4 via DHCP )
 

ptv

Nouveau membre
15 Août 2007
7
0
Bon après vérif le DHCP est bien activé en ligne console free et sur le mac airport aussi.
J'ai testé le WPA personnel sans succès non plus.
Les clés WEP je les ai déjà modifié de nombreuses fois puis en rebootant la freebox, j'ai aussi changé le canal plusieurs fois....sans succès...je m'arrache les cheveux.... :)

Bon peut-être un détail important :
j'ai un hub derrière ma freebox pour partager la connection ADSL avec un pc à côté, en Ethernet aussi comme sur le mac, ça vient peut-être de ça ?

Merci à tous pour vos conseils, j'espère en voir le bout ;)
 

ptv

Nouveau membre
15 Août 2007
7
0
Bon toujours rien à l'horizon et comme vous savez la hotline de free ne règlera rien.
Si quelqu'un a le même problème sur un MacBook merci de me faire signe.
 

ptv

Nouveau membre
15 Août 2007
7
0
Re-Bonjour, on vient de me parler d'adresse MAC en me disant que c'est peut-être elle qui empêchait l'ordi de reconnaitre le réseau wi-fi ?
Avez vous une idée de comment débloquer cela sur la console free en ligne ?
D'avance merci.