• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Probleme de WiFi entre Free Box et carte Air Port

martepp

Nouveau membre
3 Octobre 2007
1
0
bonjour
meme si vos échanges datent un peu, je reste sur ma faim quant au dénouement et je me permets donc de relancer le débat en esperant que l'un de vous me donnera la solutions
Je rencontre pratiquement les memes problèmes que ceux cités precedemment, je viens d'avoir mon apple
Premiere connexion a internet via airport freebox sans problème, une clé WPA directement reconnue et une connexion du premier coup
Depuis, j'ai du changer ma clé WPA en clé WEP et la c'est la catastrophe
a chaque fois j'ai la réponse le mot de passe fourni n'est pas valide
Incompréhensible
Je l'ai vérifié sur gestion interface freebox
merci de m'aider..c'est enervant de ne pas comprendre........:confused:
 

PER180H

Membre émérite
22 Mars 2004
561
74
41
Grenoble
Je réutilise ce bon vieux sujet... qui semble proche de mon problème.

J'ai un iMac G4 1GHz 10.3.9 que je connectais à ma Freebox V4 par ethernet. Parallèlement, j'ai un MBP Core 2 Duo avec 10.4.11, qui se connecte sans soucis aucun à la Freeboite via WiFi ou Ethernet.

Je viens de déménager, et du coup l'iMac s'est vachement éloigné de la prise téléphone, donc de la Freeboite. J'ai acheté tout à l'heure un carte Airport Extreme pour l'iMac.

Après une première tentative foireuse (la connexion de l'antenne pas assez enfichée :D , la carte était bien présente, mais ne détectait rien), la carte semble maintenant fonctionner : elle détecte les réseaux WiFi du quartier, dont le mien (ouf).

Seulement, j'ai beau entrer le mot de passe WPA, configurer exactement comme je le fais pour mon MBP, rien à faire, l'iMac ne veut pas se connecter ("Une erreur s'est produite lors de l'accès au réseau...".

J'ai tenté moulte redémarrages, réparation des autorisations, reboot de la boite, tapage une vingtaine de fois du mot de passe... rien à faire. Le MBP, lui , fonctionne sans broncher.

Le mode routeur, le mode WiFi et le mode DHCP sont bien activés sur la Freebox. J'avais une protetion WPA (TKIP+AES). J'ai essayé de passer en WPA (TKIP), ca ne fait rien (*)

Je sais plus quoi faire pour redonner une raison de vivre à mon bel iMac Tournesol :love:

(* en revanche, ça semble avoir corrigé mon problème de connexion WiFi de mon Palm que j'avais depuis plusieurs mois!!:eek: )