Problème de wifi sur macbook pro

ben&nuts

Membre confirmé
22 Novembre 2012
13
1
Bonjour,

J'ai un soucis avec le Wifi sur mon macbook pro (10,2 late 2012).

J'avais installé MacOS Big Sur en fin d'année 2020. Tout fonctionnait très bien.
Et depuis hier, je n'ai plus de Wifi : l'icône a disparu, plus d'interface et quand je démarre le macbook avec la touche Alt sur le choix du disque de démarrage, le Wifi ne fonctionne pas non plus.

J'ai l'impression que la carte Wifi est HS. Comment puis-je le vérifier ?

J'ai déjà testé de refaire une installation propre de maOS Catalina, j'ai fait les reset PRAM/NVRAM et SMC.
Avez-vous d'autres pistes ?

Merci beaucoup.

50828903328_3c7479a3a9_b.jpg 50829738297_c141e315e1_b.jpg
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 269
10 346
Nancy___
Bonjour,

Je ferais l'essai avec un vieil OS, genre High Sierra, pour vérifier si la carte Wifi est reconnue, ou pas, dans Information Système.
Si elle ne l'est pas, soit un truc est déconnecté (cf iFixit.com) soit elle est HS.
 

ben&nuts

Membre confirmé
22 Novembre 2012
13
1
Bonjour,
Merci.
J’ai bien l’impression qu’elle doit être HS. Surtout que le soucis est apparu du jour au lendemain.

A savoir que je l’avais déjà démonté pour changer l’écran mais c’était il y a bien 5 ans maintenant.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 587
6 309
A savoir que je l’avais déjà démonté pour changer l’écran mais c’était il y a bien 5 ans maintenant.
Alors dans le doute, tu recommences, tu vérifies bien que tout est place, mais ce qui est sûr est que comme rien n'apparaît dans Informations système/Wi-Fi que cette carte pose un réel problème. Alors vérifie une nouvelle fois toutes les connexions.
 

ben&nuts

Membre confirmé
22 Novembre 2012
13
1
Je vais démonter et regarder dans la journée si tout est bien branché.

je ne compte pas le nombre de fois où il est tombé par terre de la table basse du salon ou du canapé avec mon petit qui saute partout.
 

ben&nuts

Membre confirmé
22 Novembre 2012
13
1
Bon je ne retrouve pas le tournis spécifique nécessaire pour démonter le MacBook.
Je ne pourrais pas le faire tout de suite du coup.
 

ben&nuts

Membre confirmé
22 Novembre 2012
13
1
Finalement, j’ai pu démonter la carte wifi. Tout à l’air correcte. Je l’ai ensuite remonté et tjs le même résultat.
Je vais m’acheter un petit d’ongle wifi, ça fera l’affaire pour le peu que je m’en sers de ce MacBook.
 
  • J’aime
Réactions: Sly54

TheShadow

Membre enregistré
28 Juillet 2021
1
0
31
Bonjour,

J'ai exactement le même problème depuis quelques jours. Pas de Wifi et aucune carte détectée. Par contre, je me pose une question. Si le Wifi ne fonctionne pas, le bluetooth ne doit pas fonctionner aussi non ? Vu que c'est la même carte qui gère le deux. Pour ma part, le bluetooth fonctionne bien.
Tu as pu fixer le problème finalement ou c'est toujours pareil ?
 

WEBAUVIDEOS

Membre confirmé
12 Janvier 2020
90
21
72
Dans le même sujet, un ami avait seulement une vitesse de 35 Mbps (Speedtest) en Wi-Fi avec son MacBook Pro (Intel).
Après avoir lancé un DIAGNOSTIC APPLE (allumer le Mac puis appuyer et maintenir la touche D) il retrouve 350 Mbps !
Qui peut expliquer ce miracle ?