PROBLEME DEMARAGE apres instal police

Sylvain07

Membre confirmé
18 Octobre 2005
22
0
bonjour,
j ai installe plein de polices, peut etre trop et le demarage apres le login bloque sur la petite roue en couleur, pas de bureau ni d icone, je detecte pourtant le bureau via un pc en reseau mais rien a faire pour le demarage pouvez vous m'aider?
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 924
1 732
Angoulême
Trop de polices, rend le Finder EXTRÊMEMENT lent, donc patience, la situation peut se débloquer
Comment as tu installé tes polices ?
As tu plusieurs comptes utilisateur ?
Sais tu utiliser le terminal ?
As tu un second Mac dans le coins ?
Que vois tu axactement avec ton PC en réseau ? et à quoi as tu accès ?

Si tu réponds, je t'aide :D:D
bienvenu :coucou:
 

Sylvain07

Membre confirmé
18 Octobre 2005
22
0
Alors j ai fais glisser un dossier de 1500 polices depuis un cd sur le bureauet apres sur un disque externe, puis depuis le livre des police j ai tout ajouter, le format des polices est .ttf,
par le reseau preexistant je vois depuis le pc depuis un raccourcis qui mene au bureau mac, mes fichiers sur le bureau mac...
il y a un 2eme mac mais je suis au boulot donc si je peux simplement enlever les polices sans passer par des branchement c mieux, ceci dit si il n y a pas le choix, je suivrais une autre procedure...

D'avance merci beaucoup
Sylvain
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 924
1 732
Angoulême
Depuis le PC, tu devrais avoir accès au dossier :
<ta_maison>Library/Fonts
Re-nomme ce dossier Fonts en Fonts-old par exemple et re-d&#233;marre ton Mac.
Ca marche ?
 

Sylvain07

Membre confirmé
18 Octobre 2005
22
0
dans le dossier fonts, dans library, je n ai que qqs police, une 20-tene, je les ais installés sur le disque dur externe, mais meme en le debranchant rien ne marche!!!!
que faire?
:confused:
PS-merci pour la bienvenu, je suis trop desemparé pour etre poli, sorry
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 924
1 732
Angoulême
D&#233;marre ton Mac en maintenant la touche shift press&#233;e tout au long du (long) d&#233;marrage et essaye d'acc&#233;der &#224; ton Bureau. Les polices, si elle ne sont pas dans le dossier ci dessus sont dans le dossier /Library/Font (&#224; la racine du disque). Renomme ce dossier et re-d&#233;marre
 

Sylvain07

Membre confirmé
18 Octobre 2005
22
0
je n ai pas ete tres clair:siffle:
en fait mon dossier de 1500police depuis lequel j ai fais l install est sur le disque externe et non dans library/fonts...
voila pour la correction
merci
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 924
1 732
Angoulême
oui, mais si tu as fait installer dans le livre de polices alors le livre de polices copie ces fichiers sur le disque de d&#233;marrage (enfin, je crois :D)
 

ReggySan

Membre confirmé
17 Août 2005
76
4
44
BOn pas de panique.
Le mieux est d'avoir un mc dans le coin avec un cable firewire.
Tu éteind le malade. Tu relies les deux par cable en démarrant t'appuie sur la touche t du malade. Une fois en mode cible tu chope dans la bibliothèque OSx, car je supose que tu es passé par celle là au lieu de ta bibliothèque perso ?!?
Une fois dans le file en question tu détruit les polices.

Sinon tu boot sur le cd syst et là tu demande une réparation. Théoriquement il devrait te dégager tout cela.

Ou encore tu démare en mode simple utilisateur mais je ne me rappelle pas de la commande... et la tu détruit tes polices.

Puis un coup de onyx pour tout remettre en ordre.
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 924
1 732
Angoulême
Sylvain07 a dit:
Ca ne marche pas avec touche maj
pomme s et fsdc -y non plus
je ne sais plus que faire:hein:
C'est à dire, ça ne marche pas ??? sois un peu plus bavard stp ;)
 

Sylvain07

Membre confirmé
18 Octobre 2005
22
0
ok, g trouv&#233; le cd systeme mais pas de cable fire assez long donc je passe par le cd
je suis sur les option d install mais comment on fait pour reparer???
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 924
1 732
Angoulême
Sylvain07 a dit:
;)
en fait tout demare bien mais apres le login en mode sans echec(touch3e maj) je suis bloqué sur l ecran noir avec la roue coloré...
Dans la barre des menus en haut, tu as de quoi lancer l'utilitaire de disque. Tu sélectionnes ton disque dur et tu fais réparrer (Personnellement, je n'y crois pas)
Parcontre, j'ai une solution en mode console :D:D
 

Sylvain07

Membre confirmé
18 Octobre 2005
22
0
je suis aller dans reparation depuis le cd d instalation, j ai fait reparer le disque ou se trouve osx et redemarer mais toujours le meme probleme...
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 924
1 732
Angoulême
Bon aller, c'est parti pour le mode console :
tu re-démarres pour arriver sur la fenêtre de login. Tu utilises les flèches pour mettre un utilisateur en gris. Tu presses alt + entrée
dans le champ nom tu entres sans les guillements ">console" et tu valides.
Là tu es en mode console, sans interface graphique et en clavier QWERTY
tu entres ton login habituel, tu valides
mot de passe (rien ne s'affiche quand tu le tapes, c'est normal)
ensuite tu tapes ça en respectant les espaces, majuscules et tout et tout.... A la fin de chaque ligne, tu valides.
cd /Library
mv Fonts Fonts-old
exit

[astuce] pour avoir le point, l'étoile, le tiret et le slash, utilise le pavé numérique :D le m se trouve sur la touche [,?]
tu essayes de te connecter normalement sur ton Mac. Alors, c'est bon ?
 

Sylvain07

Membre confirmé
18 Octobre 2005
22
0
pour renomer le dossier ca marche depuis le pc "fonts" en "fonts-old" mais pas de changement quand je redemare...
depuis l ecran login, je px juste selectionner le user (1 seul) et pas entrer un nom, il y a juste un champ pour le mot de passe.
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 924
1 732
Angoulême
Je parle du dossier Fonts qui est &#224; la racine de ton disque dur, pas celui de ta petite maison !