10.15 Catalina problème démarrage après MAJ mac pro 2009 5.1

Deldan51

Membre junior
31 Mars 2020
10
1
22
Bonjour,
J'écris ce post pour demander de l'aide vis à vis de l'énormité que je viens de commettre. Alors voilà : je viens d'installer catalina sur mon mac pro 5.1 (2009) (j'étais sur High Sierra) sur mon SSD (western digital black NVMe alias "WD black"). Cependant lors du redémarrage mon écran (samsung LS24R350FHU) reste en veille. Quand j'appuie sur certaines touches de mon clavier (XtremeMac) mon ordinateur émet un son comme à son habitude.
Je ne recherche plus à le mettre à jour je veux juste continuer à l'utiliser quitte à formater et revenir sur une version OS antérieur.
Je vous remercie à l'avance et bonne journée à vous.
 

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 469
93
Paris
Tu as changé la carte graphique de ce Mac ?
 

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 469
93
Paris
Essaie de remettre la carte graphique d´origine si tu l’a, ça peut éventuellement redémarrer il y a un post qui trainait il y a quelque jours avec un soucie similaire, ça doit être un driver qui merde. Si ça redemarre remet la version précédente.
 

Deldan51

Membre junior
31 Mars 2020
10
1
22
Arg, je l'ai pas c'est un mac pro d'occase, je te remercie je vais essayer d'en acheter une et de la changer. Il n'y a donc pas moyen de rebooter l'ordi sans avoir à utiliser la carte graphique ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
40 994
5 747
Nancy___
Tu n'as pas d'autres disques de démarrage dans ton MacPro ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
40 994
5 747
Nancy___
Disque bootable ?
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
40 994
5 747
Nancy___
Disque externe ou interne ?
S'il est interne, mets le dans la 1e baie de ton Mac et redémarre ta machine.
 
Dernière édition par un modérateur:

Deldan51

Membre junior
31 Mars 2020
10
1
22
Je crois que j'ai crié victoire trop vite, je ne trouve pas le ssd dans les slots juste le hdd, j'en déduis qu'il est branché autrement donc je peux pas les échanger :(
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
40 994
5 747
Nancy___
Je crois que j'ai crié victoire trop vite, je ne trouve pas le ssd dans les slots juste le hdd, j'en déduis qu'il est branché autrement donc je peux pas les échanger :(
Il n'y a pas 50 000 endroits dans lesquels ont peut mettre un disque dans un MacPro :
  • les 4 baies en haut, numérotées de1 à 4
  • à la place du SuperDrive 1 ou 2, selon la machine,
  • dans un slot PCIe.
Regarde donc où est le dd et ou est ton SSD. Mets bien le dd dans la baie n°1.

Une fois trouvé le SSD, enlève le.

Redémarre. Tu devais redémarrer sur ton dd. Va dans Préférences Système / Démarrage et fixe le démarrage sur ton dd.

Eteidn ton Mac. Tu ouvres et tu remets ton SSD.

Tu fermes et tu redémarres, en priant pour que cette fois tu redémarres sur le dd.
 

Deldan51

Membre junior
31 Mars 2020
10
1
22
Bonjour !
Bonne nouvelle : ça marche !
Je vous remercie du temps et de l'intérêt que vous avez porté pour mon post, je suis très satisfait de ce forum.
Bonne journée à vous
 

Deldan51

Membre junior
31 Mars 2020
10
1
22
Mon mac po 2009 5.1 est doté d'un HDD banché en slot 1 ainsi que d'un SSD branché en PCIe.
Etant donné que j'avais demandé à mon mac que le SSD soit le disque de démarrage, j'ai donc effectué la mise à jours catalina sur mon SSD. Cependant mon mac est trop ancien (je vous invites à vous informer sur le site apple officiel pour savoir si votre mac peux prendre en charge catalina), de plus j'ai changé de carte graphique la mise à jours à donc mis à mal mon driver de ma carte graphique (il fallait rester sur la carte graphique d'origine).
J'ai donc enlevé mon SSD afin qu'il reste uniquement mon HDD en slot 1 pour que mon mac redémarre sur mon HDD en tant que disque de démarrage (il est sur high sierra). Pour se faire j'ai suivi les étapes suivantes : (attention ! tout débrancher avant la manipulation !)
1/j'ai ouvert (physiquement) mon ordi grâce à une languette située à l'arrière. Le coté se détache lorsqu'on tire dessus.
2/au dessus de la carte graphique il y a des compartiments numérotés de 1 à 4, repérer où se trouve son HDD et le mettre dans le compartiment 1 (les compartiments se tire, y aller doucement pour pas faire trop de choc).
3/ J'ai repéré mon SSD branché en PCIe (entre les slots et la carte graphique), j'ai donc enlevé les visses et retiré mon SSD.

Une fois cela fait, j'ai allumé mon ordi, cela prend un peu de temps. Une fois allumé j'ai été dans préférence system>disque de démarrage> clic sur le verrou puis sur l'HDD.
Le système propose de redémarrer, ce que j'accepte. Une fois redémarré je l'éteins puis j'installe le SSD en TCIe au même endroit, je remet les visses et je redémarre l'ordi.

Voilà cela marche uniquement si on a un autre HDD bootable.

En espérant que j'ai pas dit trop de bêtises,

et je vous souhaite bon courage si vous avez ce problème et sinon bonne journée à tous ;)
 
  • J’aime
Réactions: Sly54

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
40 994
5 747
Nancy___
OK, c'est clair, super, merci pour ton retour :up: