Problème démarrage Ibook G3 suite à changement DD

Rémi Thivel

Nouveau membre
19 Octobre 2003
5
0
Visiter le site
Bonjour,
J'ai voulu remettre au goût du jour un vieux ibook G3 (Dual USB) en lui installant 10.4 et comme j'avais un DD interne de 160 Go, je me suis dis que j'allais essayer de le mettre dessus tant qu'à faire. Démontage donc en suivant les instructions trouvées sur le net (merci à ceux qui partage ces infos bien utiles !). J'avais déjà fait cette manip il y a peu sur mon Mac Book Pro pour y mettre un 500 GO, bien plus facile que sur cet ibook. J'aurais du mieux regardé car parvenu au DD interne, je me rends compte que les connexions de mon DD 160 GO ne sont pas les mêmes donc opération blanche et remontage... et problème !
L'ordi démarre (dong de démarrage, le DD se met à travailler) mais l'écran reste désespérément gris (je n'ai pas la roulette ni un point d'interrogation, c'est juste gris).
J'ai essayé les manips suivantes :
- démarrage sur CD d'install : il semble travailler, je l'entends mais écran gris
- demarrage sans extension
- zapper la Pram
- initialiser la PMU
- faire monter le DD de l'ordi défectueux sur une autre machine en disque cible FireWire : il monte et le diagnostique via utilitaire de disque est ok, le DD n'est pas endommagé.
Donc voilà, peut-être que j'ai fait une connerie en le remontant (je l'ai démonté une seconde fois fois pour bien vérifier que j'avais rien zappé) ou est-ce un problème vidéo ou... je ne sais pas.
Merci pour votre aide
Rémi
 

pixy

Membre junior
6 Novembre 2003
76
1
Lugdunum
j'aimerais bien t'aider, si j'avais résolu mon problème similaire :
sur un ibook G3/800 changement du disque d'origine (IBM Travelstar 30go) par un Samsung Spinpoint IDE 160go (vendu comme compatible par MacWay) suivant le tutorial impeccable d'iFixit (http://www.ifixit.com/Guide/Repair/Installing-iBook-G3-14-Inch-Hard-Drive-Replacement/147/1), mais il n'apparait pas à la réinstallation du système, mais me propose un démarrage réseau (avec mon iMac 24").
est-ce que maître ou esclave à quelque chose à voir, car je m'en suis pas occupé!
merci d'avance pour les réponses à nos problèmes…
 

BigMac50

Membre confirmé
17 Novembre 2009
143
5
Salut si ton disque est configure en esclave Ca ne peut pas fonctionner donc bien faire attention que ton dd est bien en maître