Mac mini problème démarrage pas de signal écran

louplayou

Nouveau membre
23 Juillet 2020
2
1
20
Bonjour à tous,

Je n'ai pas réussi à trouver de réponse à mon problème dans recherche et recherche avancée, mais étant débutante, peut-être ai-je mal cherché.

Je vous expose donc mon problème. Mon mac mini démarre (la lumière est allumée et constante) mais rien ne s'affiche sur l'écran (pas de signal).
Lors de la dernière utilisation après de nombreux redémarrages forcés, j'ai pu voir s'afficher une barre de chargement (mise a jour ou autre je ne suis pas sur), puis accéder au Finder comme d'habitude.
Depuis cette dernière utilisation difficile je suis partie en vacances et à mon retour je rencontre évidemment le même problème, cette fois-ci néanmoins je n'arrive pas à afficher quoi que ce soit même après plusieurs redémarrages.

Par ailleurs, depuis le début de l'utilisation de ce mac je rencontre régulièrement un problème au démarrage avec un écran gris type neige. Je dois appuyer sur échape afin de pouvoir avoir un affichage normal sur l'écran d'accueil de la session.

Enfin, j'ai effectué un reset PRAM (comme préconnisé sur certains posts que j'ai pu lire sur le forum) mais ça n'a conduit à rien.

D'avance merci pour votre aide,
 

louplayou

Nouveau membre
23 Juillet 2020
2
1
20
rebonjour à tous,
Serait-il possible d’effacer mon post car, j’ai pu brancher mon mac sur un autre ecran et il fonctionne... j’ai suivi les conseils de base dispensé dans d’autres posts. C’est donc l’écran qui est défectueux.
Je suis désolée pour le dérangement, l’affaire est classée heureusement.
 
  • J’aime
Réactions: litobar71