Problème depuis la 10.4.3 : "AIDE MAC" ne répond plus

borger

Membre enregistré
21 Juillet 2004
7
0
Bonjour,

Depuis que j'ai installé la version 10.4.3 via les "mises à jour de logiciels" sur mon powerbook titanium 667 Mhz (G4), l'AIDE MAC ne fonctionne plus. Je m'explique :
Lorsque je suis dans le FINDER et que je demande l'aide mac, le visualiseur d'aide s'ouvre mais une page blanche est affichée. Je vais dans le menu déroulant (petite maison) de cette fenêtre et je choisi Aide mac et la fenêtre apparait remplie avec les titres suivant : nouveautés Tiger, découverte de votre mac, etc...
Mais le problème qui arrive ensuite c'est que les lien bleu ne fonctionne plus: ça ne répond absolument pas.
Autre précision : les aides d'autres logiciels fonctionnent correctement : Safari, mail etc...

Suis-je le seul dans ce cas ? merci de me donner une réponse et.ou une solution si vous avez rencontré le même problème.

Salutations,

Philippe.

PS: j'ai essayé de corriger le problème (mais en vain) en :
- supprimant les préf de l'aide mac,
- réparant les autorisations,

Lorque je démarrre sur une ancienne version de tiger (la précédente), tout fonctionne très bien...
 

PA5CAL

Membre expert
Club MacG
21 Juillet 2005
9 251
597
Île-de-France
J'ai eu le problème.

La première fois que j'ai lancé "Visualisation Aide" pour faire une recherche après la mise à jour en 10.4.3, je me suis retrouvé devant une page blanche. Et pas moyen d'obtenir une réponse à ma recherche. L'appli semblait presque plantée.

Ça m'a énervé :mad: .
J'ai cliqué un peu partout sur les flèches, les boutons et les options ("Rechercher dans...").
J'ai fermé et relancé l'appli.
J'ai fait une nouvelle recherche sur le mot "root" (je savais que ça devait donner des réponses).
Et puis, ce faisant, la page d'accueil (avec la photo) est réapparue comme par enchantement (je n'ai pas eu la réponse à la recherche sur "root").

Maintenant ça remarche comme avant... Mystère !
 

big-nambas

Membre actif
11 Septembre 2005
209
1
Paris XI
mleroux a dit:
Vous pouvez essayer de réinitialiser l'aide Mac avec la version d'Onyx qui fonctionne sur OS X.4.3

Bonjour A tous,

Tu parles de quelle version d'Onyx??? quand je vais sur leur site, je ne vois que la 1.6.4 pour OS 10.4, mais sur plusieurs autres fils des gens disent qu'elle ne marche plus avec la MAJ.
Sinon je vois la 1.6.5, mais c'est une beta.
Si toi ou quelqu'un peut faire le point, je crois que cela sera bienvenu!

:zen: :zen: :zen: merci d'avance
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 112
1 458
Eaubonne (Meilleur le vin)
big-nambas a dit:
Bonjour A tous,

Tu parles de quelle version d'Onyx??? quand je vais sur leur site, je ne vois que la 1.6.4 pour OS 10.4, mais sur plusieurs autres fils des gens disent qu'elle ne marche plus avec la MAJ.
Sinon je vois la 1.6.5, mais c'est une beta.
Si toi ou quelqu'un peut faire le point, je crois que cela sera bienvenu!

:zen: :zen: :zen: merci d'avance

Sur d'autres fils, tu verras que la 1,6,4 ne fonctionne plus avec la X.4.3 et qu'il semble que la 1.6.5B fonctionne bien avec la X.4.3. Les tests sur Version Tracker semblent O.K. mais pour être honête, je ne l'ai pas testé étant bien trop occupé à voir ce que mon SOHONAS a dans le ventre. ;)
 

rubren

Membre expert
Club MacG
5 Septembre 2005
1 442
86
52
Le Nuage d'Oort
big-nambas a dit:
Bonjour A tous,

Tu parles de quelle version d'Onyx??? quand je vais sur leur site, je ne vois que la 1.6.4 pour OS 10.4, mais sur plusieurs autres fils des gens disent qu'elle ne marche plus avec la MAJ.
Sinon je vois la 1.6.5, mais c'est une beta.
Si toi ou quelqu'un peut faire le point, je crois que cela sera bienvenu!


Oui onyx version 1.6.5b2 est sortie le 1/11/2005 elle fonctionne je l'ai testé chez moi et au taf avec tiger 10.4.3. Cela peut résoudre les dysfonctionnements pour ceux qui ont des problèmes avec l'aide mac et la mise à jour système. Je n'est pas eu ce problème donc faites nous savoir si cela a donné des résultats.;)
 

PA5CAL

Membre expert
Club MacG
21 Juillet 2005
9 251
597
Île-de-France
pascal.fraboul a dit:
Oui onyx version 1.6.5b2 est sortie le 1/11/2005 elle fonctionne je l'ai testé chez moi et au taf avec tiger 10.4.3. Cela peut résoudre les dysfonctionnements pour ceux qui ont des problèmes avec l'aide mac et la mise à jour système. Je n'est pas eu ce problème donc faites nous savoir si cela a donné des résultats.;)
Onyx n'est peut-être pas la panacée unvierselle, mais en tout cas ça a fait rudement du bien à ma machine. :)

Je trainais tout un tas de petits problèmes, et notamment un blocage systématique de Quicktime après 10 secondes de vidéo. Je viens de lancer l'option de maintenance de la dernière version d'Onyx, et mon problème Quicktime a disparu ! :rateau:

Ce fil m'a été bénéfique. Il me faut avouer que, comme un couillon, je continuais à faire tourner la version 1.6.2 d'Onyx, même sous Tiger X.4.2 :rose: ...
 

borger

Membre enregistré
21 Juillet 2004
7
0
mleroux a dit:
Vous pouvez essayer de réinitialiser l'aide Mac avec la version d'Onyx qui fonctionne sur OS X.4.3


Merci mleroux pour ton idée !!!! j'ai réussi à faire fonctionner l'aide mac grâce à ton idée et à Onyx. Je te remercie sincèrement !
Et dire que j'avais mis à la corbeille Onyx pensant ne plus m'en servir...

Merci beaucoup mleroux.

Salutations,

Philippe.
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 112
1 458
Eaubonne (Meilleur le vin)
borger a dit:
Merci mleroux pour ton idée !!!! j'ai réussi à faire fonctionner l'aide mac grâce à ton idée et à Onyx. Je te remercie sincèrement !
Et dire que j'avais mis à la corbeille Onyx pensant ne plus m'en servir...

Merci beaucoup mleroux.

Salutations,

Philippe.

De rien, ce fut un plaisir.:up:
 

AOSTE

Membre actif
6 Février 2005
461
24
55
CLAIROIX Oise
suite a la mise a jour 10.4.3 effectivement l'aide ne répond plus.

Réparation des autorisations, ouverture de l'aide, clic dans dans la fenêtre blanche, fermeture de l'aide,
ré-ouverture et là tout est normal
:zen: