• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

problème deuxième moniteur sous Panther

tralupa

Membre junior
1 Février 2003
36
0
Un petit soucis bien gênant. J'ai un second moniteur connecté sur une carte Formac display GA2. Je suis sous Panther. Lorsque je reboote le système plante et refuse de démarrer. Il suffit pour que tout se passe bien que j'allume mon deuxième moniteur au moment où la pomme apparait (au moment du lancement de Panther).
Mon équipement G4 400Mhz/DD 80 GO/mémoire 865Mo.
Il faut peut-être que je précise que mon deuxième moniteur fonctionnait parfaitement sous Jaguar et que je connait le blem depuis le passage sous Panther. Là mon 2em mono ne marchait pas. J'ai trouvé une bidouille sur les forums qui m'a permis de le rendre opérationnel (rentrer dans le terminal la ligne sudo nvram boot-args="romndrv=1")
 

FredStrasbourg

Membre émérite
23 Juillet 2002
501
12
44
Strasbourg
www.fredlimacher.fr
J'ai aussi un blème depuis Panther. J'ai une 2è carte dans mon Quicksilver, une ATI Radeon 7000, sur laquelle est branché un Macintosh Multilple Scan 15. Impossible de calibrer cet écran (au motif que "Le profil d'origine de ce moniteur est introuvable"), alors que mon ancien moniteur Smile fonctionnait parfaitement (un peu sombre, certes, ce qui m'a forcé à changer). De plus, la LED de fonctionnement de ce deuxième moniteur reste orange, comme si l'écran était en veille, alors qu'il ne l'est pas...
Bref. Si quelqu'un a une idée...
 

FredStrasbourg

Membre émérite
23 Juillet 2002
501
12
44
Strasbourg
www.fredlimacher.fr
Je précise que ce même étalonnage est parfaitement fonctionnel sous Jaguar.
Mais même en important le profil créé sous jaguar dans panther, je ne peux le sélectionner...
 

rezba

Vénérable sage
Club MacG
20 Septembre 2000
10 342
1 808
53
Naqoyqatsi
Lorsque tu lances "ATI Display", qu'est-ce que ça te dit ?