Problème d'import. dans Imovie (séquences raccourcies)

airone

Membre junior
31 Août 2009
14
2
Salut à tous, j'ai testé la fonction recherche pais peut-être pas avec les bon mots clé.
Pour info, je n'avais encore jamais utilisé Imovie

J'ai donc d'un côté un Sanyo CS1 et de l'autre un Imac avec Imovie 8.0.5

Branché en USB, je vois bien les différentes séquences ainsi que les durée des différents plans (dans mon exemple 42,21 et 12 secondes) mais après l'importation, mes plans sont raccourcis et ne font plus que 21, 10 et 6,4 secondes soit la moitié...

Est-ce que quelqu'un a déja eu à faire à cette situation et comment y remédier ?

D'avance merci

Erwan

Edit 1 en fait, je viens de m'apercevoir que si j'enregistre en 30 FPS, l'import se passe bien par contre à 60 FPS, la durée est divisée par deux ...
 

alaincha

Membre d’élite
Club MacG
6 Août 2006
2 726
67
en fait, je viens de m'apercevoir que si j'enregistre en 30 FPS, l'import se passe bien par contre à 60 FPS, la durée est divisée par deux ...
Donc on peut considérer ton problème comme résolu.

Et passer à autre chose.
 

airone

Membre junior
31 Août 2009
14
2
Ok, merci cela fonctionne donc en 30 FPS mais cela veut-il dire que l'on ne peut importer de séquence en 60 FPS.

D'ou viens le probleme, j'aurais souhaiter développer un peu et non pas forcément utiliser bêtement un réglage sans comprendre les possibilités et limites de l'importation.

D'avance merci

Erwan
 

McHerve

Membre d’élite
Club MacG
1 Décembre 2005
2 748
53
Cagnes-sur-Mer
www.movieconverter-studio.com
D'ou viens le probleme
iMovie ne gère pas les 50 ou 60fps tout bêtement

Si tu as encore quelques rushes à ces format, utilise le soft dans ma signature pour les convertir pour iMovie et évite de filmer dans ce mode ;)

à+