Problème d'importation de vidéos sur iMovie

sharks04

Nouveau membre
28 Mars 2020
4
0
32
Bonjour à tous, petit souci d'importation, j'espère que qqn pourra m'aider.
Quand j'importe un fichier depuis ma caméra sur iMovie sur mon iMac, il me met un message d'erreur et n'importe pas la vidéo.
Ce que je ne comprends pas, c'est que la même opération sur mon MacBook fonctionne parfaitement.
J'ai mes deux ordinateurs mis à jour, avec la même version d'iMovie, je branche ma caméra pareil...
J'ai déjà réinstallé iMovie sur mon iMac, ça n'a rien changé.
Merci de votre aide.
 

Fichiers joints

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 200
432
Bonjour,

Il y a une rubrique vidéo qu'il aurait été plus judicieux de choisir pour poser ta question…

------------------
^^^Fil déplacé :up:
------------------



Il serait par ailleurs utile de connaître ta version d'OS, le modèle de ton iMac (année du modèle), ton modèle de caméra, et en quel format enregistres-tu ?

Car de trois choses l'une, soit le compte utilisateur sur l'iMac est corrompu : pour le savoir, re-démarre sur le compte invité et vérifie si l'importation a lieu ou non.

Si elle ne fonctionne pas, il reste la deuxième et la troisième possibilité :
  • tu enregistres en HEVC, format non supporté par ta machine car elle est trop ancienne,
  • l'OS de ton iMac est corrompu : dans ce cas, refaire un install sur l'existant.
 
Dernière édition par un modérateur:

sharks04

Nouveau membre
28 Mars 2020
4
0
32
Bonjour,

Il y a une rubrique vidéo qu'il aurait été plus judicieux de choisir pour poser ta question…

------------------
^^^Fil déplacé :up:
------------------



Il serait par ailleurs utile de connaître ta version d'OS, le modèle de ton iMac (année du modèle), ton modèle de caméra, et en quel format enregistres-tu ?

Car de trois choses l'une, soit le compte utilisateur sur l'iMac est corrompu : pour le savoir, re-démarre sur le compte invité et vérifie si l'importation a lieu ou non.

Si elle ne fonctionne pas, il reste la deuxième et la troisième possibilité :
  • tu enregistres en HEVC, format non supporté par ta machine car elle est trop ancienne,
  • l'OS de ton iMac est corrompu : dans ce cas, refaire un install sur l'existant.
Hello,
Je débarque sur les forums et ne maîtrise pas tout! Merci de tes conseils.
Je vois que tu maîtrises bien mieux que moi tout ça et je ne suis pas sûr de tout comprendre, mais merci beaucoup d'avoir pris le temps de me répondre.
Cela dit:
  • Mon iMac (2015) et plus récent que mon MacBook (2013) et pourtant ça fonctionne sur le MacBook...
  • Ils sont tous les deux sur Catalina 10.15.4
  • J'ai essayé d'importer sur mon compte invité, ça ne marche pas.
  • D'après ces infos, je comprends de ton message que l'OS de mon iMac serait corrompu? Qu'entends-tu par refaire "un install sur l'existant"?
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 200
432
D'après ces infos, je comprends de ton message que l'OS de mon iMac serait corrompu?
Ben, je ne vois que cela.
En tous cas, à ta place je ferais un ré-install sur l'existant. Je ne suis pas un spécialiste de ces questions mais je l'ai déjà fait, en veillant bien sûr à faire juste avant l'opération soit une sauvegarde TM, soit un clone (j'ai les deux) : téléchargement de Catalina sur AppStore, double clic sur l'install et attendre que ce soit terminé.
En principe, ton OS sera restauré complètement et iMovie devrait re-fonctionner.

Mais attention, peut-être que Catalina (moi aussi je suis sous Catalina) a des particularités que j'ignore et peut-être que ce n'est pas aussi simple avec cet OS ?
Renseigne toi dans la rubrique macOS.
 

madmaxmac

Membre émérite
22 Mars 2004
541
12
je conseillerais de faire ce qui suit sur l'imac :
menu pomme/ a propos de ce mac/plus d'info/materiel/ et regarder si par ex au port firewire ta camera est reconnue...si non reconnue le pb est la .

debrancher la camera

Aller a maison/bibliotheque/preferences/imovie...mettre ce fichier sur le bureau ..ouvrir imovie qui va creer un nouveau fichier de pref ..fermer imovie ..;tout cela doit se faire sans que la camera soit branchée.

eteindre le mac

brancher la camera

puis mettre la camera en marche en premier
puis le mac...
et re essayer l'importation....avant de re essayer aller revoir menu pomme/plus infos/materiel et verifier si c'est branché sur firewire par ex que la camera soit reconnue ...puis tenter l'importation
 
Dernière édition:

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 200
432
@madmaxmac ;)

Il y a juste un premier petit problème, c'est que je ne pense pas qu'il s'agisse ici de camescope à cassette…
Cela ne concerne donc pas une connexion FW mais d'une connexion USB.

Le deuxième petit problème est qu'il s'agit de iMovie 10 qui ne comporte pas de fichier de préférences:wacky:
 

madmaxmac

Membre émérite
22 Mars 2004
541
12
@madmaxmac ;)

Il y a juste un premier petit problème, c'est que je ne pense pas qu'il s'agisse ici de camescope à cassette…
Cela ne concerne donc pas une connexion FW mais d'une connexion USB.

Le deuxième petit problème est qu'il s'agit de iMovie 10 qui ne comporte pas de fichier de préférences:wacky:
Desolé
j'ai encore 10.6.8...bon scuzi...yaka effacer ma reponse
 

sharks04

Nouveau membre
28 Mars 2020
4
0
32
je conseillerais de faire ce qui suit sur l'imac :
menu pomme/ a propos de ce mac/plus d'info/materiel/ et regarder si par ex au port firewire ta camera est reconnue...si non reconnue le pb est la .

debrancher la camera

Aller a maison/bibliotheque/preferences/imovie...mettre ce fichier sur le bureau ..ouvrir imovie qui va creer un nouveau fichier de pref ..fermer imovie ..;tout cela doit se faire sans que la camera soit branchée.

eteindre le mac

brancher la camera

puis mettre la camera en marche en premier
puis le mac...
et re essayer l'importation....avant de re essayer aller revoir menu pomme/plus infos/materiel et verifier si c'est branché sur firewire par ex que la camera soit reconnue ...puis tenter l'importation
En fait, j’ai pas été clair sans doute, mais ma caméra est reconnue (je la vois dans le Finder) et quand j’ouvre l’importation sur iMovie, je peux sélectionner la camera (ou la carte sd si je la branche directement sur l’ordinateur) et je vois les fichiers vidéo. Si j’en sélectionne un et clique sur importer, à ce moment, le message d’erreur apparaît.
Sur mon MacBook (même OS, même version), je fais exactement la même chose, et l’importation fonctionne...