probleme d'impression avec mac os 9.1

-anonyme-

Légende
26 Février 2001
66 286
2 667
Je viens d'installer la màj 9.1 sur mon iMac DV 400, et depuis impossible d'imprimer...
Je sélectionne mon imprimante depuis le sélecteur, mais quand je veux imprimer, par exemple depuis le bureau, il me lance une erreur de type -10 700

J'ai pourtant tout essayé :
> norton : pas d'erreurs
> ré-installer le pilote de mon imprimante (Z52 de lexmark)
> ré-installer le systeme 9.1

je deviens fou, au secours !!!! Vous êtes ma dernière chance !!!!
 

mac_steph

Membre confirmé
15 Avril 2001
195
0
Salut,
Courage, il y a bien une solution. Pour t'aider, je suis allé voir sur le site de lexmark et je me demandais si tu étais allé voir si tu as les derniers pilotes d'impression à jour.

Il y a pour OS X ce lien
Et pour OS 9 ce lien

Sinon, vu que c'est de l'usb, peut-être vaut-il mieux brancher directement ton imprimante à l'ordinateur.

Bonne chance

mac_steph

[25 juillet 2001 : message édité par mac_steph]
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
si le pbm survient depuis la mise à jour en 9.1, il doit s'agir d'une incompatibilité avec le driver livré à l'origine avec ton imprimante. Comme le dit mac_steph, vérifie que tu as bien la dernière version du driverd dispo sur le net.
 

Mops Argo

Membre émérite
28 Avril 2000
624
333
De memeoire, essaie peut-être de désactiver impression en tache de fond dans le selecteur
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
merci beaucoup pour vos réponses rapides, mais je suis bien allé chercher le dernier driver sur le site et toujours rien....

Par ailleur le selecteur ne me propose pas la sélection impression en tache de fond...

Perso, je ne pense pas qu'il s'agisse d'un probleme lié à l'imprimante car j'ai exactement les memes erreurs en selection acrobate PDF dans le selecteur....

help !!!!

Est-ce que je dois ré-installer mac os 9.0 ???

d'avance merci.
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par doriane:

Par ailleur le selecteur ne me propose pas la sélection impression en tache de fond...
<HR></BLOCKQUOTE>

dans le sélecteur, sélectionne l'imprimante et regarde, tu dois avoir la possibilité de refuser l"impression en tâche de fond"


essaye aussi en démarrant avec la config base de MacOS dans le gest d'extensions. Ajoute seulement les extensions lexmark
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
désolé mais quand je sélectionne mon imprimante, le sélecteur ne me propose vraiment pas l'impression en tache de fond....
J'ai bien 15 éléments dans mon dossier encodage...

Par contre je viens de me rendre compte que appletalk est inactif... et impossible de l'activé !!!
Quand j'ouvre le tableau de bord apple talk il me propose 2 choix : ethernet ou remote (aucune zone dispo dans l'état) mais en sélectionnant l'un ou l'autre je me vois affublé d'une erreur (vérifier l'état des connexions)...

merci pour votre aide... (mais ca commence à sentir le sapin dans le coin ;-)
 

mac_steph

Membre confirmé
15 Avril 2001
195
0
hello,

Je ne sais pas si tu es hyper calé pour ce qui est du mac, mais voici quelques trucs qu'il te faut essayer, point par point:

1. Est-ce que le firmware de ton ordi est à jour ? Si tu penses que non, va sur le site d'apple pour télécharger le firmware de ton imac

2. Redémarre en zappant la PRAM (garder pressé alt+pomme+p+r au démarrage, et laisser le mac redémarrer au moins 5 fois)

3. Comme l'a suggéré Roro
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR> essaye aussi en démarrant avec la config base de MacOS dans le gest d'extensions. Ajoute seulement les extensions lexmark <HR></BLOCKQUOTE>

....
 

flobipro

Membre émérite
15 Avril 2000
882
6
Petite info ...
J'ai remarqeé qu'avec mon HP si apple talk m'était pas chargé au démarrage le selecteur dugge en peu avec le dialogue de imp...
donc toutes les ext tableaux de bords se charge mais pour ma config apple talk reste inactif ...
C'était juste comme ça

bon courage
sinon la nuit porte conseil
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
La config de base + les extensions lexmark : ca marche !!!
Je n'ai plus qu'a chercher le (ou les) coupables...
Le firmware est bien à jour.
Des que je trouve la solution je vous la donne, on ne sais jamais...

encore merci pour vos réponses.
 

Télémac

Membre d’élite
Club MacG
1 Février 2001
2 748
27
tele.mac.free.fr
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par doriane:
J'ai bien 15 éléments dans mon dossier encodage...<HR></BLOCKQUOTE>

Est ce que c'est bien que les françaises?

Par contre je viens de me rendre compte que appletalk est inactif... et impossible de l'activé !!![/QUOTE]

Pourquoi souhaites tu activer apple talk alors que ton imprimante est en USb. Il faut désactiver Apple talk


Quand j'ouvre le tableau de bord apple talk il me propose 2 choix : ethernet ou remote (aucune zone dispo dans l'état) mais en sélectionnant l'un ou l'autre je me vois affublé d'une erreur (vérifier l'état des connexions)... [/QUOTE]


Bon tu essayes cette démarche elle est tordue mais m'a permis de me sortir d'une situation similaire.


Dans le TBD tu ouvres apple talk. Un mesage te demandes si tu souhaites activer apple talk . Tu réponds NON.

dans le popu up tu prends l'option "remote seul"

Tu ferme et tu sauvegardes cette configuration

Tu redémarres le Mac (de cette manière au redémarrage le port ethernet ne sera pas ouvert et tu ne seras pas em... dans le sélecteur.)

Tu ouvres le sélecteur, le cas échéant (si apple talk est actif) tu coches Apple talk inactif.

Tu fermes le sélecteur

Tu l'ouvres à nouveau et tu sélectionnes ton imprimante "USB" dans la fenètre puis tu fermes ton sélecteur.

@+